Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Media Composer doens't work on the network

    When i disable the network, the Media Composer works normallly. Media Composer 6.04 Mac Pro 2010 System = OS X Lion 10.7.5 (11G63) Processaor = 2 Quad Core Intel Xeon 2,4GHz (Westmere) Memory= 16GB DDR3 1066MHz Vídeo = ATI Radeon HD 5770 XDCAM Drive Software PDW-U1 = 4.0.1 Matrox MX02 LE
    Posted to Get Started Fast (Forum) by Johan Kruijff on Wed, Oct 2 2013
  • Problems Synching Rushes in Avid (new user)

    Hi guys I am having some problems synching my rushes in avid, as a new user I am a little stuck so any advice would be gratefully received! My camera operator shot the footage at 24fp when he should have shot it at 25fp - I have set up a project that is able to import the 24 fp footage and change it...
    Posted to Get Started Fast (Forum) by JoeSharp on Mon, Mar 11 2013
  • AVID MC 6 and AJA IO express freeze

    Problem of Avid freeze and crash when using AJA card. No matter what project format and/or Aja configuration is applied, it plays for one second and then freeze. Afterwards, we did a clean installation of OS and all latest software versions and drivers, and still the problem remains. SYSTEM SPECS: Model...
    Posted to Avid Media Composer - PC (Forum) by ninjammin on Wed, May 9 2012
  • AC-3 Plugin Activation Error

    Randy, Someone sugggested I contact you, as I am having activation problems as well. I cannot activate the AC-3 plugin, though I've downloaded it and installed it. I cannot find where the menu is to activate it online. It came up one time, but went away when I went to look for the system ID. I am...
    Posted to Get Started Fast (Forum) by dugmoore on Tue, Feb 21 2012
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller