Browse Site by Tags

Showing related tags and posts accross the entire site.
  • I want to see media drive NAMES not dang drive numbers

    Now on Avid Symphony Nitris 6.0.1.1 with a (HP z800 PC) When I open a bin without the media drives attached, the "Drive" column shows me the drive letter and not the drive name I had ingested the clips onto. I use multiple removeable drives daily and reply on the bin's "Drive"...
    Posted to Get Started Fast (Forum) by R Ross on Fri, Feb 21 2014
  • Video is longer than Audio Avid 6 -Exception: Unsupported Resolution

    I'm new to Avid and I Love it - so far.... I only have (1) issue... WHen I lay the Audio first (no Video) - it plays fine. However, when I add video; and the video clip is shorter in length than the Audio - it gives me a "Exception: Unsupported Resolution" Yet, I'm watching tutorials...
    Posted to Get Started Fast (Forum) by Sd Boy on Mon, Dec 2 2013
  • Media Composer doens't work on the network

    When i disable the network, the Media Composer works normallly. Media Composer 6.04 Mac Pro 2010 System = OS X Lion 10.7.5 (11G63) Processaor = 2 Quad Core Intel Xeon 2,4GHz (Westmere) Memory= 16GB DDR3 1066MHz Vídeo = ATI Radeon HD 5770 XDCAM Drive Software PDW-U1 = 4.0.1 Matrox MX02 LE
    Posted to Get Started Fast (Forum) by Johan Kruijff on Wed, Oct 2 2013
  • How to Import an AVID 6 AMA sequence/file into After Effects 6

    I've been looking around the forums for solutions but can't seen to find any. I already tried transcoding the AMA-Linked sequence and then exporting that transcoded file into an AAF for After Effect's Pro Import tool. The files are importing but the frame rate of the video file is all messed...
    Posted to Avid Media Composer - Mac (Forum) by Familyguy123 on Sun, May 19 2013
  • Cannot link to ama volume into avid media composer 6

    Hi, I am working on Media Composer 6.5.0 . We installed it on a new computer Mac OSX ram 16gb processor 3.1ghz. I cannot get the ama link to volume to work. I am trying to link to Ama files shot with a Sony XD Cam. I dowloaded the plug ins from here: http://avid.force.com/pkb/articles/en_US/Download...
    Posted to Get Started Fast (Forum) by maia_i on Tue, May 14 2013
  • Video Playback help!

    Laptop Specs: www.msi.com/product/nb/GX720.html OS: Windows 7 (but right clicks avid and opens it under vister SP2) 64bit Hi All when open avid media it says "Your video card either does not support playback or it needs more memory" The audio works and everything else works too, just no video...
    Posted to General Discussion & Off-Topic (Forum) by hazzabazza on Thu, May 9 2013
  • Audio Mixdown Problem

    Problem occurs while attempting to create a stereo mixdown of multiple tracks of audio. The progress initially appears normal, stating that the mixdown should take a minute or so. However, about half-way through, the progress slows to a halt and progress bar starts going up and up...15 minutes remain...
    Posted to Avid Media Composer - Mac (Forum) by Nathaniel G on Thu, Mar 21 2013
  • Re: Closed Captions?

    Hi Everyone, I am trying to setup a Closed Captioning workflow with SD footage. I've successfully integrated a workflow in HD, but we still have a few SD services that require the same/similar workflow. Here is our HD CC workflow that I'd like to replicate in SD: Caption exported from MacCaption...
    Posted to General Discussion & Off-Topic (Forum) by Sal Fabbri on Wed, Feb 27 2013
  • Black Magic Decklink Pro HD PCIe and MC 6/6.5

    I'm curious to know if this blackmagic decklink pro HD dual link will work with my avid? A friend of mine has just offered me this IO card and am curios to find out if it will work with 6 or 6.5 at all? Any ideas?
    Posted to Avid Media Composer - PC (Forum) by antsquasher on Sat, Jan 12 2013
  • How do I delete a User Profile?

    I had a corrupt System User on my Mac and IT told me to create a new user to solve the problem. I exported my user profile settings out of my Media Composer 6.0.1.1 and tried copying the settings folder from my old Mac System User to my new System User. After that, the name of my Avid profile settings...
    Posted to Avid Media Composer - Mac (Forum) by BARR on Wed, Oct 31 2012
Page 1 of 3 (22 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller