Browse Site by Tags

Showing related tags and posts accross the entire site.
  • MC crashes when playing Amira transcodes

    Hi We are struggling to solve a problem here with Amira 3.2K 25FPS LogC ProRes footage. After 2 successful edits with the same camera and footage a 3rd project is crashing with "The application Avid Media Composer has quit unexpectedly", when either when transcoding PRoRes Proxy for editorial...
    Posted to Avid Media Composer - Mac (Forum) by nigelad on Tue, May 16 2017
  • Question regarding Arri 2K 4:3 Anamorphic workflow to Avid 8.5.1?!?!

    Cheers fellow Aviders!. .. .I have this issue that I need to fix immediately, I’m not sure if it’s because I chose the wrong Project format, or transcoded the AMA links wrong. I’m working as a DIT/AE on a indie low budget feature.. . and we’re shooting with Arri 2K 4:3 2048x1536...
    Posted to Get Started Fast (Forum) by Sebastian Angulo on Thu, Apr 7 2016
  • Green Dot in project with Alexa footage

    I'm hitting the ground running with a new project in Avid 8.3.0. It was shot with the Alexa, ProRes 4x4, 1080p, 23.98. I'm on a Mac, newly updated to OS 10.10.1. Because I don't anticipate it being a very heavy project, I'm going to edit using AMA. Right now I'm creating some sequences...
    Posted to Get Started Fast (Forum) by Brit DeLillo on Fri, Jan 16 2015
  • Transcoding arri amira footage with lut's

    So I am currently working on a project in Avid MC8 that was shot on the arri amira. The Dp created a lut in the field that is embedded within the metadata of the pro res files. Now when I Ama the clips the footage obviously has had a look created for it, upon checking the source settings there is definitely...
    Posted to Avid Media Composer - Mac (Forum) by TomFav on Thu, Oct 23 2014
  • Audio track disabled on Subclips

    Im an Assistant Editor on a feature cutting on Version 7 and I've come across this issue that I havan't seen before. When subclipping from my master rushes sequence I bring down the audio on all tracks except my mix tracks on 1,2 and 3 (8 tracks in total) If I bring down the audio to mute on...
    Posted to Film and 24p (Forum) by auseditassist on Wed, Apr 16 2014
  • Mc7 slow transcode compared to MC6.5

    We are noticing that while 6.5.x was doing nicely with AMA/transcode, MC7 is very slow. specificaly its Arri Alexa Prores clips. Trying to transcode to DNX36, ver.6.5 would do it in 1:1 speed, 7 is 5:1 slow. We run on Z400 avid spec. PC's. Any ideas?
    Posted to Avid Media Composer - PC (Forum) by SHR on Sat, Jan 25 2014
  • D.I.T. workflow arri & red

    Hi everybody. I've just look 'round by the forums here but i've some difficult finding what I need. As D.I.T. sometimes productions asking me to give an mxf transcode of the footage to the post house, and I just wanna be sure to send the material the perfect way. I'll send an hard drive...
    Posted to Avid Media Composer - Mac (Forum) by reflex980 on Sun, Jan 5 2014
  • Arri Raw Alexa camera files transcoding in Avid and applying a lut

    Hello, I apologize if this questions been posted elsewhere - I just joined the forum. I'm starting as an AE on an indie film and had been under the impression that our footage would be coming over as DNXHD with a lut applied, however, was told that I may be having to work with raw camera files for...
    Posted to Film and 24p (Forum) by micericag1 on Mon, Apr 1 2013
  • ARRI Raw from Alexa via AMA?

    I searched the Posts about this, but all I got was "no". Ok. But does anyone know, if there is an AMA Plugin in progress for RAW files of ARRI´s Alexa? Maybe 2013? Or will it never be released? greedz
    Posted to Avid Media Composer - PC (Forum) by Pannacea on Tue, Nov 27 2012
  • Problems with Avid MC 6.03 and Arri alexa RAW

    I have a non-certified Workstation that worked for me all the time. Even R3D Raw linked via AMA. But with Arri RAW I get a funny error note in the console, even though I have the AMA plugin for arri RAW installed. It doesn´t matter if I try to import or just link via AMA, it says: AVX_WARNING:...
    Posted to Avid Media Composer - PC (Forum) by Pannacea on Wed, Nov 7 2012
Page 1 of 2 (18 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller