Browse Site by Tags

Showing related tags and posts accross the entire site.
  • 7.0.3 Mavericks 3 monitor support (Full Screen Playback)

    I'm running 7.0.3 on Mavericks 10.9.1 with an Nvidia Quadro K5000 card attached to 3 monitors. At issue is openings bins and Full Screen Playback. when I open bins, they open pushed up into the top left corner of my screen and are un accesible. Full Screen Playback will not activate on my large plasma...
    Posted to Avid Media Composer - Mac (Forum) by Jim Gilson on Thu, Mar 13 2014
  • OS 10.9.1 MediaLog not run

    Good morning: I have a problem. I have Media Composer 7.0.3 with OSX 10.9.1. Well, when I boot Avid MediaLog it does not work, apparently having problems with a library: libicudataAvid.dylib I tried to upgrade to OSX 10.9.2 but the problem continues. This is the report I get: _________________________________...
    Posted to Avid Media Composer - Mac (Forum) by pablo12sg on Fri, Mar 7 2014
  • AMA Forced Frame Rate MC 7.0.3

    Hello All, I've beent tryign to use the SetAMAQTForcedFrameRate true 23.976 command on MC 7.0.3 w/ OS X 10.9.1 and I can not seem to get it to work. I am just AMA linking to QT files (7D60FPS). I tried it with several different project configurations and none of them worked. Project Settings: 720p...
    Posted to Avid Media Composer - Mac (Forum) by Andrew on Mon, Feb 17 2014
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller