Browse Site by Tags

Showing related tags and posts accross the entire site.
  • OS 10.5, Avid 3.1.2 - "FIREWIRE ON NO PORT" Tried everything... HELP!!

    Dear all, So, for the past day I have been trying to capture DVCAM (SD) material into Avid MC 3.1.2 using a JVC BR-HD50, a deck which is not officially supoorted, but one which I have managed to capture with in the past. Recently, however, in the DECK CONFIGURATION setting, I cannot manage to get the...
    Posted to Avid Media Composer - Mac (Forum) by vampyr66 on Thu, Nov 11 2010
  • Re: Exception: Failed to initialize audio hardware

    [quote user="Marianna"] Control click on the AvidMediaComposer application. Choose Show Package Contents. Open the Contents - SharedSupport - AVX2_Plug-Ins folder. Drag Caption.avx out of the package. Launch AvidMediaComposer. Doing so causes you to lose the function of the SubCap effect. Restoring...
    Posted to Avid Media Composer - Mac (Forum) by mcatalena on Wed, Dec 16 2009
  • My MacBook Pro keeps crashing

    Avid MC 3.0.5 works allright on my MacBook Pro OS X, but it keeps crashing and when I turn it on again it gives me the following message: Avid_SCSI::CreateStorageServiceNub unable to attach nub"@/SourceCache/xnu/xnu-1228.15.4/iokit/Kernel/IOLib.cpp:724 Does anybody know what I can do? Please help...
    Posted to Avid Media Composer - Mac (Forum) by Dahl on Sat, Sep 26 2009
  • Leopard 10.5.8 Released

    What's included in this update: Upgrades Safari to version 4.0.2. Improves the accuracy of full history search in Safari 4. Resolves an issue in which certain resolutions might not appear in the Display pane in System Preferences. Dragging an Aperture image into Automator now invokes an Aperture...
    Posted to Avid Media Composer - Mac (Forum) by byahseeker on Thu, Aug 6 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller