Search

Page 2 of 3 (25 items) < Previous 1 2 3 Next >
  • Re: Thunderbolt drives - reviews after 6 months

    We use the 12TB at our facilities in Paris, on an iMac to test it with 5.5.3. We have edited documentaries (52'), multicam 2h30 music concert with out any problem ! Fast, not so noisy under the deck. We have only one panel that says "NO IPHONE HERE" : if you approach an iPhone from the disk, it will disconnect ! That's the only bad
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Sun, Feb 26 2012
  • New Final Cut

    Hi there, Here we are... New final cut. A lot of news, but I will stay on Avid for a long time I think.We also have new tools now with 5.5, but maybe Avid, you should develop some same ideas, like : - 64 bits ! - multicores and CUDA/GPU acceleration - no more render bar (background rendering while editing) - no more transcoding (yes we have AMA, but
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Wed, Apr 13 2011
  • Re: anyone using DX hardware with single quad or dual 2.26GHZ Nehalem?

    I have the "same" problem on my 2.26 Nehalem 8core. The mac don't see the card. What was the solution for you? Our card is well in slot 4, and OSX don't see it. I have read there is problems with "passive card" and new ones are ok. Do we have to change our PCIe card or is this a "mac" problem ? Regards, William;
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Mon, Mar 14 2011
  • Re: OUT OF MEMORY

    Try the new MC UPDATE (5.0.3.7). We had your problem, it is solved now with this version. Regards, William. (5.0.3.7 and Mxo2 mini too)
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Sun, Jan 2 2011
  • Re: MC 5.0.3.7 released

    Not for us. After re-install, that works, and no more memory problems. BUT WHEN WE CLOSE the Avid Program after editing, we now have the traditional "Segmentation fault" in thread "Main Thread" at adress 0x0", and the menu "Continue Debugger", "Exit to finder"...... AVID : Is it possible to produce a professional
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Wed, Dec 29 2010
  • Re: MC 5.0.3.7 released

    After install, that works ! Our main problem was 100% memory issue. Now, it seems to be ok. We will see in a few days... Thanks Avid for this (laaaaaate...) patch. We will try to forget your last bad (and removed) update. William
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Tue, Dec 28 2010
  • Re: portable server?

    You can use Caldigit or Sonnet solutions. They are "portable" solutions. We use HD Element (3x4TB) with mini-sas on MacPro (with Caldigit RAID card). If you don't edit multicam HD, you can share with gigabit link between the workstations. Low cost and that work. Regards, William
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Sun, Dec 19 2010
  • Re: Avid update and mxo2 1080p

    Thanks Larry for reply. We hope it will be soon... Regards, W.
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Wed, Dec 8 2010
  • Avid update and mxo2 1080p

    Is it possible to know when update (or 5.0.4 version)will be available ? We have problems with 5.0.3 and would like to use full features of our mxo2 mini (like 1080p output, and why not capturing via hdmi ?) Thanks, William.
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Wed, Dec 8 2010
  • M-audio Audio Cards

    Hi, are M-AUDIO cards work with Media Composer 5 (mac pro) ? I mean like FastTrack Ultra 8R (USB, 8 channels) or ProFire 2626 or ProFire 610 ? Where can we find REAL (and updated) compatibility list (not OFFICIAL) for audio cards ? Regards, William.
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Sat, Sep 4 2010
Page 2 of 3 (25 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller