Search

Page 3 of 14 (131 items) < Previous 1 2 3 4 5 Next > ... Last »
  • Re: A Repository for Avid FX Template and Project Files?

    Hi Douglas Yes that works good for me. Very impressive. I didn’t put video on all the cards for my demo, mostly I used still images but that shouldn’t make any difference to the functions. I really like the music, what is it called? Many Thanks Ken
    Posted to Complete Your Suite (Forum) by Ken Lewis on Tue, Jan 7 2014
  • Re: Workspaces Track Heights

    Hi Thanks for that. I now see where I have been going wrong. Regards Ken
    Posted to Avid Media Composer - PC (Forum) by Ken Lewis on Wed, Sep 18 2013
  • Re: AVCHD and Waveform

    Hi Pat My workflow has been link to AMA put it all on the timeline (may use more than one sequence) have a quick scan through it and get rid on any clips not wanted and then transcode. I did realise at the time there was not a waveform and after the transcode there it was, so I was happy with that. I have seen on the forum that some people are able
    Posted to Avid Media Composer - PC (Forum) by Ken Lewis on Tue, Sep 17 2013
  • Re: AVCHD and Waveform

    Hi John Thanks for that it shows now. It has slowed my PC down somewhat though. I think I will eventually stop using AMA it causes to many problems for me. Regards Ken
    Posted to Avid Media Composer - PC (Forum) by Ken Lewis on Tue, Sep 17 2013
  • Workspaces Track Heights

    Hi Am I missing some setting or something? When I set my different Workspaces I set different heights for the timeline. In my Audio Editing I set the set the AUDIO tracks higher than the VIDEO and in my Source/Record Editing vice versa. I set the VIDEO tracks higher and the Audio not so high. Now as far as I remember in MC5 that worked and I used those
    Posted to Avid Media Composer - PC (Forum) by Ken Lewis on Tue, Sep 17 2013
  • AVCHD and Waveform

    Hi If I have LINKED AVCHD on my timeline should I see the audio Waveform? Yes I have it active and if I have HDV on the same timeline I see the Waveform for the HDV. I have to say this MC 7.2 is performing much better with AVCHD. Ken
    Posted to Avid Media Composer - PC (Forum) by Ken Lewis on Tue, Sep 17 2013
  • Avid and Matrox Blue Screen

    Hi When shutting down my PC after using AVID MC I get the BLUE screen with long number as follows. DRIVER_IRQL_NOT_LESS_OR_EQUAL ***STOP:OX000000D1 (OX0000000000000091, OX0000000000000006, OX0000000000000000, OXFFFFF88001115D62) *** mv91XX.SYS – ADDRESS FFFFF88001115D62 BASE at FFFFF88001OE8000. Datestamp 46a08a62 It is caused by the Matrox Mini
    Posted to Complete Your Suite (Forum) by Ken Lewis on Thu, Sep 12 2013
  • Re: ACCENTS in AVIDFX

    Thank you very much Douglas for the info. What took you the time to reply? You must have been hanging about. That is a joke, not only answered the question but produced a tutorial! I thought one could use the ASCII numbers to achieve it. What I was looking for is the Å for FLÅM. I cheated and copied and pasted it from word but I’ll
    Posted to Complete Your Suite (Forum) by Ken Lewis on Sat, Sep 7 2013
  • ACCENTS in AVIDFX

    Hi Is it possible to create character ACCENTS in AVIDFX? Å For example. I know I can paste them from word but that is not what I want. Many thanks Ken
    Posted to Complete Your Suite (Forum) by Ken Lewis on Sat, Sep 7 2013
  • Re: "Ctrl + ." doesn't stop rendering.

    Hi Andrew That did NOT work for me. To summarize I did the following: In the Settings folder, delete MC State, Site Settings, and Site Attributes. In the Project folder, delete the Project Settings file (.avs). For the User, just create a new User Profile. Only by using the “.” Next to the “?” key works for me. It isn’t
    Posted to Avid Options Forum (Forum) by Ken Lewis on Tue, Jul 16 2013
Page 3 of 14 (131 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller