Search

Page 1 of 1 (1 items)
  • MC V4 and Snow Leopard

    Hi I'm brand new to the avid family but I've run into some trouble. I have an Imac running OSX v 10.15.2 (aka Snow leopard) and Avid Media Composer V 4.0.2 Now as I'm sure you might be aware I'm getting the dreaded error message 'Failed to migrate license information' From reading around the site this problem isn't new and
    Posted to Avid Media Composer - Mac (Forum) by frenchlama@gmail.com on Thu, Mar 4 2010
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller