Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: Windows 10 1809 Feature Update - Not supported at this time

    There's also a bug in this version that can delete files on your hard drive in certain situations. Microsoft have reportedly pulled the plug on this update. https://www.theverge.com/2018/10/6/17944966/microsoft-windows-10-october-2018-update-documents-deleted-issues-windows-update-paused
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Mon, Oct 8 2018
  • Re: Re linking a Consolidated Seq back to original files?

    [quote user="Damian_Knight"]But when I bring the seq back how do I relink it back to the original files on the shared storage NOT the newly created consolidated files on my portable drive?[/quote] Have you tried using the 'Relink' command in MC? Obviously, don't have the portable drive connected when you do this. Haven't used
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Mon, Sep 24 2018
  • Re: Have a project that needs to be started in Adobe Premiere...

    From the Adobe website's help pages... https://helpx.adobe.com/premiere-pro/using/exporting-projects-applications.html
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Mon, Sep 24 2018
  • Re: Film Fade Ending at Cut

    [quote user="Ulrich Thomsen"] Hi Isn't a Film Fade, Ending at cut, supposed to fade to black, ending at the cut point ... i always get a dissolve into the next video clip. But for that I would select dissolve. Best ulrich [/quote] If you have at least one frame of filler between your video clips, you'll get the desired effect with
    Posted to Avid Media Composer - Mac (Forum) by Bruno M on Wed, Sep 12 2018
  • Re: bizzaro world error

    So it's the file from Pluraleyes that's causing the problem. I'm assuming you're using Pluraleyes version 3.5 (or earlier) since they stopped supporting Avid from version 4 [quote user="brett"].I've never seen the error code before and have never had to go through each error after putting in each new transcoded clips[/quote
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Wed, Sep 12 2018
  • Re: Windows 10 on V8.4

    Since you're upgrading your OS, seems a good time to upgrade MC as well. Version 8.10 is a good upgrade from 8.4 and is qualified for Win 10. I did exactly this on a HP laptop and I can confirm that everything runs smoothly, with 8.10 not seeming to require any additional speed/resources from the hardware.
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Mon, Sep 10 2018
  • Re: bizzaro world error

    [quote user="brett"] Anyone seen this? I haven't changed a thing in years..imported this new sequence that's been synced up (same process since 2014). error message pops up and I can't play or do anything. I've opened the master in other projects same error message. [/quote] You're going to have to give a few more details
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Mon, Sep 10 2018
  • Re: Composer 2018.8 Unable to initialize audio effect and mixing

    [quote user="Leo Baker"]used the legacy installer found in the ilok downlaod called \LicenseSupportInstallerWin64\LicenseSupportInstallerWin64_v4.1.2_r41991/Old Installers InterLok Driver Setup Win64.[/quote] That doesn't sound like the right version as it seems to be v4.1.2. I seem to remember I had to search around the internet for the
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Mon, Sep 3 2018
  • Re: Composer 2018.8 Unable to initialize audio effect and mixing

    [quote user="Leo Baker"]Thanks for the pointers as well Bruno but that still shows the same error.[/quote] So, you've removed the plugins, installed iLok 2.4.7 and you still get this message? Just as a matter of interest, have you tried running iLok by clicking it's icon in the Window's startup menu? It should launch a panel which
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Mon, Sep 3 2018
  • Re: Anyone else getting source browser running in a loop?

    Two other possibles I can suggest... 1) If you have Avid Background services and Application manager running, kill those. 2) Looking at the Avid supported video file formats document... http://resources.avid.com/SupportFiles/attach/Avid_Supported_Video_File_Formats.pdf it seems that XAVC S was supported when this document was issued in April of this
    Posted to Avid Media Composer - PC (Forum) by Bruno M on Mon, Sep 3 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller