Search

Page 5 of 30 (300 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
  • Re: re-linking problem

    [quote user="Mondo"]Was the original job link and transcode or import?[/quote] AMA link then Transcode... I've tried ignoring extensions but no bananas...
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Tue, Mar 7 2017
  • Re: re-linking problem

    Nope to the first, that was one of my first tries :( Will try the second... A thought occurs to me that I am just waiting to test. There was an AMA plugin from Panasonic a while back that altered all the timecodes - it is possible that the timecodes of the new AMA HD clips don't match the old SD clips. Could be that is the issue. If that is the
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Tue, Mar 7 2017
  • Re: re-linking problem

    Thansk for the sugestion but... Nada :( Work flow: 1: Restored old SD project 2: Created a new bin and AMA linked the original P2HD clips. so I have master clips in SD in original bins and the same AMA linked clips in a HD bin. 3: Consolidated these clips in HD to the existing project 4: Selected the clips in the HD bin and closed all others 5: Selected
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Tue, Mar 7 2017
  • re-linking problem SOLVED mostly...

    Original project was P2HD clips AMA linked to project and then transcoded to SD. How do I now relink these old sequences to the original HD clips? I've tried deleting the media with the master clips and re-link - it doesn't find the new clip. Tried relinking the sequence to the HD material after AMA/consolidate of it into a new bin. I must be
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Tue, Mar 7 2017
  • Re: 8.6.5 colour correct wierdness

    GPU disable is a good idea. I have Thursday marked to do some testing. The build is clean on a new install but the profiles were imported from 8.5 MC. The CC I had created was new on a new MC project created in 8.6.5 Hasn't done it again.. I dont want to jump in and mess around until I am certain it is a problem not a one off. Thanks Tomas.
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Tue, Feb 21 2017
  • 8.6.5 colour correct wierdness

    I installed 8.6.5 at Christmas and last week installed an uncertified nvidia driver 376.84 to fix a Premier Pro CC2017 problem. On the face of it Avid was working fine but yesterday I was colour correcting - I had a bunch of clips with the same grade so I dragged the CC FX icon from the CC window into the bin and then dragged that setting to each clip
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Tue, Feb 21 2017
  • Re: i5 7600k vs i7 2600k, advice needed for building a low budget system

    From my experience, Avid wont make much use of the virtual cores so from that perspective, the i5 with a higher clock speed is good. However, add a BCC plugin and it will use everything it can get so the i7 makes sense. The GTX cards will fly with Adobe using the cuda cores so if others would chime in on their experience with gtx in Avid (I have always
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Fri, Feb 17 2017
  • Re: Video driver question K4000

    Cool, thankyou. That is a good place to start. Carl
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Thu, Feb 16 2017
  • Video driver question K4000

    Currently using nVidia driver 353.82 on our 8.6.5 MC and Quadro K4000/Intensity Pro 4K video card setup. Avid running perfectly. The issue we have is that when switching to Premiere the "use cuda" project setting is unavailable forcing longer renders in software only mode. According to forum threads over in adobe land, updating the driver
    Posted to Avid Media Composer - PC (Forum) by carlgmi on Wed, Feb 15 2017
  • Audio node adjustment - how it used to be please

    As Mondo has put in his sign off and has been stated before: "Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time . Having to shift select nodes or add an in and out is time consuming and counter productive. At
Page 5 of 30 (300 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller