Search

Page 1 of 1 (7 items)
  • Re: Can I change the format of unlinked clips?

    That worked awesome! Thanks!
    Posted to Avid Media Composer - Mac (Forum) by kVox on Tue, Nov 17 2009
  • Can I change the format of unlinked clips?

    My main project is 1080 23.976 Psf, I occassionally (like today) need to send some footage to the on set editor who is working in an SD project. I've been relogging & capturing the clips he needs in an SD project and sending him the bin file with a the MXF media, but it would be really handy if I could just grab a bin from the HD project and
    Posted to Avid Media Composer - Mac (Forum) by kVox on Tue, Nov 17 2009
  • Re: DS imports wrong TC on conform

    OK, so I figured it out. I vaguely remember mistakenly selecting TC 24 instead of Aux TC1 when I was reading the audio code on a few of the tapes. I realized my error and re-read the audio code directing it to the proper spot (Aux TC1), but then I happily forgot about the code lurking on TC 24. That's where the DS was reading it from. I blew away
    Posted to Avid DS (Forum) by kVox on Thu, Nov 12 2009
  • Re: DS imports wrong TC on conform

    [quote user="slabross"]But to be more specific, do you mean that the audio timecode is being written in the DS clips properties? Or is the wrong TC used during media capture in DS? [/quote] It's looking for the wrong TC during media capture. I skipped through the tapes and discovered that some of them have the correct code associated with
    Posted to Avid DS (Forum) by kVox on Thu, Nov 12 2009
  • DS imports wrong TC on conform

    Hi All, I am attempting to export an AFE of a sequence from Media Composer for Online on a DS. We are using continuous TC generated by camera for log and capture. A separate time of day TC track is being recorded to Audio track 2. We then use "read audio timecode" to convert this to an auxiliary TC track. This enables us to create EDLs for
    Posted to Avid DS (Forum) by kVox on Wed, Nov 11 2009
  • Re: Error importing .wav files

    Awesome! That was it, thanks!!!!
    Posted to Avid Media Composer - Mac (Forum) by kVox on Mon, Oct 19 2009
  • Error importing .wav files

    I have already come up with a work around for this, but I would like to know if anyone else is experiencing the same problem. I am importing .wav files of voice over into Media Composer. Individually they come in fine, but when I bring them in as a batch only the first take of each clip comes in. We have two other Avids, mine and one other have both
    Posted to Avid Media Composer - Mac (Forum) by kVox on Sat, Oct 17 2009
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller