Search

Page 1 of 1 (4 items)
  • Re: Subcap Tool cuts off text!

    Hi there, I'm on MC7 and I'm currently having this problem. Is there any solutions to it? Changing the row spacing hasn't solved anything in my case. It's actually the last letter of each line that's getting clipped, regardless of the box width. Thank you. Prisca
    Posted to Avid Media Composer - Mac (Forum) by pab on Thu, Sep 1 2016
  • Pluraleyes AAF not importing correctly in Avid

    Hi all, Here is one I can't find any answer for: I create a sequence in Avid with clips (V+ A1/A2), add externally recorded sound on A3/A4, export as AAF (linking). Then import in Pluraleyes (New Project from AAF File), it does the synching. Fine. I export the timeline (Format Media Composer), drag it into my bin (I've tried importing the AAF
    Posted to Get Started Fast (Forum) by pab on Tue, Mar 8 2016
  • Re: Waveform Bug? MC7

    Thank you very much for your help! cheers p
    Posted to Get Started Fast (Forum) by pab on Thu, Oct 17 2013
  • Waveform Bug? MC7

    Hi, I like to use waveforms when editing dialogue and I usually have no problems with it - got my keyboard shortcut setup, been doing the transition to MC7 smoothly, and all of sudden, without having changed anything to my settings, when I want to display the waveforms, I only have a line (same one displayed when no sound has been recorded - the line
    Posted to Get Started Fast (Forum) by pab on Mon, Oct 14 2013
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller