Search

Page 1 of 14 (132 items) 1 2 3 4 5 Next > ... Last »
  • Re: The bye bye Avid Thread

    [quote user="BLKDOG"] No, not always the user, just in this case. I help a lot of people on these forums so your issues are not the first time I've seen these questions. In the last three threads that I have offered help, you simpy continue to rant instead of leting us know what we can do to make your situation better. So, I'm going
    Posted to Avid Media Composer - PC (Forum) by pro---studio on Wed, Mar 4 2009
  • Re: The bye bye Avid Thread

    [quote user="Job ter Burg"] There is - and always has been - Perf Slip available in 35mm p-projects. Allows you to slip sync by a quarter of a frame. [/quote] Maybe I want to use this feature with a 720p P2 project? Or with a DV25 project? Possible? I don't think so
    Posted to Avid Media Composer - PC (Forum) by pro---studio on Wed, Mar 4 2009
  • Re: The bye bye Avid Thread

    [quote user="BLKDOG"]Many of your points of contention are the result of misinformation or a simple lack of understanding of how the Avid deals with things like P2. [/quote] That is exactly what makes the people change to another app like Final Cut Pro. It is always the user - not the software. Hold your nose up high - we did it in the last
    Posted to Avid Media Composer - PC (Forum) by pro---studio on Wed, Mar 4 2009
  • The bye bye Avid Thread

    Hi editors, I think this thread will be deleted very soon because of the "not so good" truth for avid that is in it. If that thread will be deleted or moved to nowhere (like 2 other threads) it only proves the ignorance of avid to the opinion of their useres. I will leave my (favourite) editing application and switch to Final Cut Pro. I had
    Posted to Avid Media Composer - PC (Forum) by pro---studio on Wed, Mar 4 2009
  • Re: "read audio timecode" on P2 is not working

    BlkDog, I'm really angry now. You cannot say either it is possible to share your problems with avid executives and then move threads to another forum. That is exactly why avid is losing ground on the edit market. AVID IS NOT LISTENING!!!! And you are one of the reasons why they don't. To make this very clear: THIS IS NOT A TECHNICAL QUESTION
    Posted to Avid Media Composer - PC (Forum) by pro---studio on Fri, Feb 27 2009
  • Re: Importing from a Panasonic P2 camera

    It could also be a HDX900. Then it would be DVCProHD. Kenton is right - you should describe your camera and the whole setup and your workflow before someone can help you. Please tell us also a little bit more of your system that is running MC. There are issues with MC and Vista, where MC cannot access a camera over firewire. Regards
    Posted to Avid Media Composer - PC (Forum) by pro---studio on Thu, Feb 26 2009
  • Re: 3rd Party Hardware I/O?

    If avid is honest - the only thing why avid does not support 3rd party hardware is to get rid of their absolutely overpriced own hardware. NO ONE would ever buy that if you had the possibility to run an avid with an aja or a decklink card. But... The market has changed. I get more and more collegues that switch to FCP exactly because of that point:
    Posted to Chat With Avid (Forum) by pro---studio on Wed, Feb 25 2009
  • Adobe Media Encoder doesn't like Avid DV100

    Hi, I tried to transcode an edited and exported DV100 sequence (720p - Quicktime) to a flv file. But that is not possible with the recent version of Adobe Media encoder CS4. It can't decode the DV100 file. If I export as DNHDX AMC can read the file and transcodes without problems to flv. With the DV100 codec I only get a black screen. What is the
    Posted to Avid Media Composer - PC (Forum) by pro---studio on Wed, Feb 25 2009
  • "read audio timecode" on P2 is not working

    Hi everyone, I have a problem with some P2 material (again booh!) I have a session that is recorded with two cameras where one camera has the free running timecode of the other camera on audio track 1. If I use the "read audio time code" feature all clips in the bin have the same starting tc (Aux TC1). It is not possible to have the "real"
    Posted to Avid Media Composer - PC (Forum) by pro---studio on Wed, Feb 25 2009
  • HDV and capturing under Vista64

    Hi, please give us a new Firewire driver to support HDV capturing under Vista64. All other software (Premiere Pro, After FX) runs well. Only Avid doesn't see the HDV camera (in my case a Sony HC1). If I switch the camera to dv output everything runs well again. Please urgently update your software that it supports HDV again.
    Posted to Chat With Avid (Forum) by pro---studio on Tue, Feb 24 2009
Page 1 of 14 (132 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller