Search

Page 1 of 10 (95 items) 1 2 3 4 5 Next > ... Last »
  • Re: MC 2019.11 Now Available!

    Marianna, I suspect AntCaladine's problem is the same one I have been corresponding about with support for MONTHS, and you may remember the threads/PMs. I'm working in 2019.9 currently and thought a solution was just around the corner, last I was told anyway, so I checked this forum post. The engineers need to understand that this ongoing Quicktime
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Thu, Nov 21 2019
  • Re: In anyone using Titler+ successfully? Or is it me?

    +1 -- It's terrible. I upgraded to 2019.9 recently (its' working well for me) and just today thought "why dont' I try Titler+ again?" Nope. Its an epic fail. Made a super in the old Title Tool much faster, despite how ancient and limited it is. If I want something fancy, I can do that in AE. If I want something fast, simple and
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Mon, Nov 4 2019
  • Re: Background Service Failing

    No that is not the problem I’m having. In our case the clip duration on .mp4 files created outside of Avid media composer can be off by one frame, as it appears that Avid generic plug-in adds a frame at the end of the clip, which I believe is part of what causes our background transcode to fail ( and causes relink issues in DaVinci resolve too
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Thu, Oct 17 2019
  • Re: Background Service Failing

    A little status update... I clean-installed 2019.9 and created a new user profile from scratch, yadda, yadda. Background transcode of .mp4 files seems to work on certain files IF they are linked via something other than Avid Generic plugin (I used Media Reactor Lite). There is some sort of weird timecode bug that's been going on for a little while
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Wed, Oct 16 2019
  • Re: Background Service Failing

    Noticed you're on 2019... brave man! It sounds like everyone involved is having issues with 2018 versions. I'm on 2018.12.6. I will try to send my media as soon as I can. I know I've sent them media/bins already related to the Avid Generic plugin's timecode irregularities, but not necessarily the background transcode issue.
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Tue, Oct 1 2019
  • Re: Background Service Failing

    Yeah guys... FFMpeg... another workaround to a feature that should "just work." That's nice, but I'm PAYING for Avid's software, not workarounds. Background transcode, Avid generic plugin, strange playback performance issues with Blackmagic hardware - several key things BREAKING in MC as of recent that have followed me across PC
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Fri, Sep 27 2019
  • Re: Background Service Failing

    Having this problem AGAIN. H.264 files. Garden variety stuff. Should be a piece of cake. Anyone else seen this error in the background queue? Foreground transcoding works without a hitch. BG_UniSink instance is not compatible with BG_CompositeSink instance
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Wed, Sep 11 2019
  • Does PhraseFind really NOT work with subclips?

    I'm about to lose my mind, so please forgive me. I'm a 20 year Avid vet, but never really used Phrase find. I bought the PhraseFind option this year so I could quickly find audio snippets and cut more quickly, but the past several months it hasn't worked as advertised. It winds up just causing frustration and wasted troubleshooting time
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Wed, Jul 10 2019
  • Re: 2019.6 Settings panel will not "dock" to anything

    I watched Kevin P McAuliffe's videos on youtube and figured out that the Settings window can't be docked. I also figured out the bin view is split between bins and a traditional folder view like the old project window, but doesn't default to the split view. So if you don't know the tabbed window can split, you're just fumbling in
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Mon, Jul 8 2019
  • Re: 2019.6 Settings panel will not "dock" to anything

    I can't find my bins. This can't be this hard. Really? Am I just a crazy old man now?
    Posted to Avid Media Composer - PC (Forum) by wjasonspencer on Mon, Jul 8 2019
Page 1 of 10 (95 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller