Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • What causes the screens to black out during a render?

    I get this now and again when doing intensive tasks like an UHD fluid motion render on a clip with a LUT on it? No ill effects and only lasts a second or two but wonder what causes it? I have a middling K2000 Quadro GFX card, but always thought that yiou didnt really need a 3D CAD style super expensive GFX card with 2D video Avid? Cheers
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Sun, Dec 9 2018
  • Re: Xeon or i7 / i9?

    Now that is getting your value for money!!! What sort of peak temps are you getting? I run a hex core i7 5820 at 4Ghz very stable for a couple of years now with a simple water cooler. Peaks about 75C which is too hot to touch but acceptable I believe!
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Sun, Nov 11 2018
  • Re: XAVC-S Timecode - AMA link

    LOL 'Never Twice The Same Colour' - proper geek engineers' gag ;) More lines or less flicker ? Tough call ;) Hope you get it sorted mate.
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Sun, Sep 9 2018
  • Re: XAVC-S Timecode - AMA link

    Go PAL mate - change countries - may be easier? Computers love even numbers rather than odd multiples ;) Sorry I jest :) If you want files to test and dismiss let me know - maybe even test 25P on your generated files? I know nothing about Drop Frame / NDF but is that a setting?
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Sat, Sep 8 2018
  • Re: XAVC-S Timecode - AMA link

    Yeah Im 25P - everything must multiply with 25 for an easy jerk free life :). Scocklin was 23.976 I think. Happy to swap files and do any tests if it helps you guys.
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Sat, Sep 8 2018
  • Re: XAVC-S Timecode - AMA link

    Havent tried UHD on it yet - the 100fps is far more useful. It doesnt seem to pull in the colourspace/gamut info properly though as I had half the clips in SLog2 till I lost the light - you can see the first two assigned manually by me in the bin. Manual setting aint good.
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Sat, Sep 8 2018
  • Re: XAVC-S Timecode - AMA link

    Just source browser linked to A7Sii XAVC-S footage without any timecode issues guys - MC2018.8 Its detecting the right codec right - no mention of XAVC-S? All seems to work well here without the previous need for 3d party processing? Footage is noisier than I expected for one of the best low light cameras - ISO 20,000 - any tips for reducing it in Avid
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Sat, Sep 8 2018
  • Re: Has Marquee always been like this?

    Animated Marquee titles always need rendering dont they (just like rolls/crawls)? Static ones dont. You got me wondering now! You also cant keyframe them on the timeline. As an aside i have jumped many Avid versions to current version yesterday - I note the Marquee version number is updated too. Please tell me it does 4k now?! Spent too long learning
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Tue, Sep 4 2018
  • Re: Anyone else getting source browser running in a loop?

    Thanks Bruno. The bcknd services arent running but they are enabled. Will try with them completely quit. The only version that doesnt do this is the old AMA version that doesnt have the source browser utility - 8.5.3 Cheers
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Mon, Sep 3 2018
  • Re: Anyone else getting source browser running in a loop?

    Thanks Dave - its an i7 chip. Have repeated old tests and booting up avid barebones with nothing but the internal drives hooked up and dropbox exited and other cloud apps and chrome closed has it running in a loop even on the project choice screen - before even opening a project. I had to edit this post a few times as it actually ignores keyboard input
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Mon, Sep 3 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller