Search

Page 1 of 1 (1 items)
  • Avid Xpress Pro 4.6.5 and Leopard?

    Hi! I have problems with the old version of Avid on my Powerbook G4. IsĀ“nt Avid 4.6.5 compatible with Leopard. Because, when I tried to upgrade to Avid 4.8.1 it locked my mac completely. I had to force quit my mac. When I tried to start my computer it freezed before i could log in, so i had to restore my mac from a backup. (Long live TimeMachine) Anyone
    Posted to Avid Xpress DV - Mac (Forum) by Handy24 on Tue, Feb 19 2008
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller