Search

Page 2 of 2 (17 items) < Previous 1 2
  • Re: Database management?

    No I didn't delete the database files. Does that relink projects to media on different drives? Maybe it auto updates? What I did do though was run a search for the media, and when it found it on another drive it re-linked. But sometimes it didn't. Weird I thought. MDV is working well for me. I downloaded Media Mover, but as sep said it doesn't move
    Posted to Avid Media Composer - PC (Forum) by Tonemah on Fri, Oct 19 2007
  • Database management?

    I come from editing on FCP, and in FCP you can set up your capture and import files to go under the project folder, which makes it very easy to organize and backup. Avid puts all project media in the same folder. I'm looking for an easy way to move all media for each project into it's own folder so it can be easily organized and/or backed up. I've used
    Posted to Avid Media Composer - PC (Forum) by Tonemah on Thu, Oct 18 2007
  • Re: QT export desaturated, low contrast

    You could make a new video layer and Color correct to bump up the saturation and contrast so that when you export your quicktime when it desaturates it will pull it down to the correct levels.
    Posted to Avid Media Composer - PC (Forum) by Tonemah on Wed, Oct 17 2007
  • HD output to HD television

    I'm currently working on Avid Media Composer (soft). I need to output to a dual monitor system and an HD television. A 1080p LCD Samsung to be precise. I have a NVIDIA Quadro FX 3450/4000 SDI video card wth 2 HDI outs. I need to get the signal for my main monitor which is used for full screen playback to both that monitor and the television. I was thinking
    Posted to Avid Media Composer - PC (Forum) by Tonemah on Fri, Feb 16 2007
  • Re: Transcoding issues from 1080i/60 to 720p/60

    I figured out how to solve this problem. I rendered out a quicktime with the same frame rate settings that the majority of my project was set at, with an animation compressor, so as to lose the smallest amount of quality, and it imported just fine. It's the only way I've found to work around this issue. Hope that this helps someone else in the future
    Posted to Avid Media Composer - PC (Forum) by Tonemah on Thu, Nov 16 2006
  • Re: Transcoding issues from 1080i/60 to 720p/60

    No one has any thoughts on this? I've been digging around for a few days and can't find a solution. Avid, please help...
    Posted to Avid Media Composer - PC (Forum) by Tonemah on Mon, Oct 9 2006
  • Transcoding issues from 1080i/60 to 720p/60

    I'm new to AVID by about 2 days, but I've been editing in FCP for about the last year. I'm also new to editing HD footage. My issue is with transcoding. I have footage shot at 1080i/60 that I need to put on a timeline with 720p/60 footage. Everytime I try to drag the clip into the preview monitor, I get an error that says: Clip frame rate (2997) does
    Posted to Avid Media Composer - PC (Forum) by Tonemah on Mon, Oct 2 2006
Page 2 of 2 (17 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller