Search

Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30
  • Re: ProTools 6.5.3.4. Issues

    Robert, if by "first issue", you are refering to the underrun/overrun issue, then I agree in part with your comment that it is fixed, but I think I may not have made myself entirely clear, This new issue I mention is exactly the same as the "first issue", it manifests in exactly the same way, it just gives no error at all. It just randomly stops somewhere
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Thu, Jul 20 2006
  • Re: DVD Ripping Suggestions

    Thanks again Brutus and all the other comments and suggestions. It cartainly sounds the way that I should go. Will go and pop into their store. Best wishes
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Thu, Jul 20 2006
  • Re: DVD Ripping Suggestions

    Thanks for the suggestions guys. I really appreciate it. Brutus can you rip sections of a DVD, or do you need to rip the whole thing and break it down?
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Wed, Jul 19 2006
  • Re: Digital Cut Inaccuracy

    Marianna thankyou for coming through on this one, but respectfully this post was started in February this year and some of us are trying to run a business. I am having additional trauma in my post, entitled "ProTools 6.5.3.4 Issues". Would you please come on to that post as well? Many thanks
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Wed, Jul 19 2006
  • ProTools 6.5.3.4. Issues

    I have been struggling with various issues with ProTools since installing as part of Studio. The biggest problem is what I am sure is a bug - the hardware under/over-run buffer. It tells you to set it higher and then tells you to drop it lower - a problem that I have seen extensively on this forum. That seemed to sort itself out (I have been having
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Wed, Jul 19 2006
  • Re: Component Output From AVID 3D

    No thoughts, anyone?
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Tue, Jul 18 2006
  • Re: Digital Cut Inaccuracy

    Actually it is really ticking me off. If I thought that I wouldn't have the post deleted I was say what I really feel, but as this is a family show... Antg you should go and take a look at a post about "advice on purchasing avid xpress". I have resorted to cheap tactics!
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Sat, Jul 15 2006
  • Component Output From AVID 3D

    Maybe I am missing something, but how on earth do you swop the output in AVID 3d from composite (default-on state) to component? If you are in Xpress and have the video output tool selected as component and then quit Xpress, 3D will load with the output set to component. If you switched on the computer and wanted to start working immediately in 3D,
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Sat, Jul 15 2006
  • DVD Ripping Suggestions

    I want to get some footage into the Xpress from a DVD. Can someone tell me of a good package to rip from DVD to (presumably?) Quicktime with no quality loss. I found something called X-DVD Ripper Platinum, but it seems that the bitrate won't go high enough. Or is there another way of getting a DVD into Xpress that I am not aware of? Many thanks
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Sat, Jul 15 2006
  • Re: Advise on purchasing avid xpress pro

    Marcus, I would STRONGLY urge you to look at this thread... http://avid.com/exchange/forums/thread/53168.aspx on this forum before purchasing. The thread is called "Digital Cut Inacurancies". There are issues with Xpress Pro that AVID refuse to comment on.
    Posted to Avid Xpress Studio - PC (Forum) by CliveSmith on Sat, Jul 15 2006
Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller