Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: good as new?

    Cool, thanks for checking.
    Posted to Avid Media Composer - Mac (Forum) by pianoman72 on Thu, Oct 12 2017
  • good as new?

    Is Media Composer or the Avid Application Manager responsible for creating the /Users/Shared/goodasnew directory?
    Posted to Avid Media Composer - Mac (Forum) by pianoman72 on Thu, Oct 12 2017
  • Promise SANLink2

    What would happen if I tried to use the Promise 10GbE Adapter https://www.bhphotovideo.com/c/product/1046256-REG/promise_technology_sle2002tnaa_sanlink2_tb_2_to_10g.html Instead of the ATTO Thunderlink https://www.bhphotovideo.com/c/product/1168119-REG/atto_technology_tlnt_2102_d01_thunderbolt_2_to_10gb.html To connect to the Nexis Pro?
    Posted to Avid NEXIS | PRO (Forum) by pianoman72 on Tue, Oct 3 2017
  • Re: C300 Mk II Footage in MC 8.3.1

    Ok thanks, I started transcoding in Resolve...at least I can apply a LUT so maybe that will save me some time later.
    Posted to Avid Media Composer - Mac (Forum) by pianoman72 on Thu, Aug 31 2017
  • C300 Mk II Footage in MC 8.3.1

    Can I AMA this footage or do I need to transcode first? I have the Canon XF PLUGIN 64 for AMA 2.0.3 installed, which is really old but for some reason verson 3.0 of the plugin says that I need Media Composer 8.4...I think MC 8.4 was a pretty substantial upgrade so maybe that makes sense. I can AMA link C300 mk I footage ok but it refuses to see the
    Posted to Avid Media Composer - Mac (Forum) by pianoman72 on Thu, Aug 31 2017
  • Re: Correcting Bad Film Transfer

    MY source is a DVD though, so that's why I mentioned that. [quote user="Pat Horridge"] There shouldn't be any field info if it came from film which nhas to be progressive. [/quote]
    Posted to Film and 24p (Forum) by pianoman72 on Thu, Sep 29 2016
  • Correcting Bad Film Transfer

    I have an old film that was transferred to DVD. I don't know what they did, but they seem to have transferred many duplicated frames and blurry combined frames. The framerate of the dvd is 29.97 but I can't see any interlacing artifacts so I think the field info is lost. Fortunately, it seems like all of the original frames are still there,
    Posted to Film and 24p (Forum) by pianoman72 on Thu, Sep 29 2016
  • Re: Trouble Removing Pulldown

    Thanks, but they are all already set to interlaced. This doesn't seem to affect what displays in the "Video" Column.
    Posted to Avid Media Composer - Mac (Forum) by pianoman72 on Tue, Sep 6 2016
  • Trouble Removing Pulldown

    I have a lot of media captured from digibeta to a 30i NTSC project years ago. They were captured as Avid 1:1 or 1:1x. I was having a whole lot of difficultulty trying to convert the source clips from 30i to 24p, when I just noticed something unusual. If I look at the "Video" Column, some of the clips are listed as "1:1 (NTSC) i"
    Posted to Avid Media Composer - Mac (Forum) by pianoman72 on Mon, Sep 5 2016
  • Metacheater v2.0

    Does Metacheater not work anymore? I thought it would be easy to add tape or camroll info to some prores 422 transcodes (alexa). The ALE does nothing. No error message, no info in console, no new metadata. I am using the "merge events with known master clips" option. I'm on Avid 8.3.1 and Mavericks. I tried with a group of clips and with
    Posted to Avid Media Composer - Mac (Forum) by pianoman72 on Wed, Aug 24 2016
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller