Search

Page 4 of 6 (58 items) « First ... < Previous 2 3 4 5 6 Next >
  • deck problems with 5.6

    Yesterday I posted about deck cueing problems (batch capture, digital cut) after my upgrade to 5.6.4. I’ve since upgraded to 5.6.6 without improvement. Maybe some more details of the problem will help. The overarching issue seems to be the relationship between Avid and my deck through a firewire connection: -When attempting to batch capture or digital
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Wed, Jan 24 2007
  • Re: capture problem since upgrade

    not surprisingly upgrading to 10.4.8 and watching the State of Union did not resolve problem. Avid seems unable to make the deck do anything but shuttle; it doesn't jog, play or reverse-play the tape...it just shuttles too far one way, then shuttles to far the other way. I tried letting Avid auto-configure a generic deck but it didn't help.
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Wed, Jan 24 2007
  • Re: capture problem since upgrade

    deck is set as Panasonic AG-DVX100P with 6 sec preroll...upgrading to 10.4.8 now
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Wed, Jan 24 2007
  • capture problem since upgrade

    Just upgraded Avid & OS and have some new capturing problems. When capturing, Avid fast-shuttles my deck back and forth over the IN point forever. I'm using my DVX-100A as a deck, which I've done for nearly two years without incident. Thoughts? Powerbook G4 1.5; 2GB; OSX 10.4.6; AXP 5.6.4; Quicktime 7.0.4
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Tue, Jan 23 2007
  • Re: okay to upgrade?

    And I'll have to upgrade my OS, right? Does it matter which 10.4.x i use?
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Fri, Jan 12 2007
  • okay to upgrade?

    I'm running 4.8.4 with OS10.3.9 on a 15" Powerbook 1.5 w/ 2GB RAM. I'm considering upgrading to 5.6 so I can import TIF and MOV graphics 1:1. Its for a lengthy project I first edited in 4.1.1. What problems might I have with this upgrade? Will my Powerbook run 5.6? Will I be able to output to digibeta with 5.6 or will I still need to go to a post house
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Fri, Jan 12 2007
  • Re: Will all my third party graphics look better 1:1?

    yeah my options in 4.8.4 are DV 25, DV50, and 15:1. I didn't know 5.5 would let me import 1:1 without Mojo. I guess it might be worth upgrading?
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Thu, Jan 11 2007
  • Will all my third party graphics look better 1:1?

    I'm running AXP 4.8.4 and have completed a feature length documentary for broadcast and film festival projection. (I actually edited in version 4.1.1) I've always assumed I'll need to go into an Adrenaline to make my graphics 1:1 but I have four types of graphics and I'm wondering if they'll all be improved at 1:1 or if importing at DV50 will be just
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Thu, Jan 11 2007
  • importing media files to new project

    So my computer was mistakenly reformatted and I lost all my projects and bins (but not my backed-up sequences or media files which were on external drives). Now I want to "import" my media files into my new project. When I drag and drop them in they seem to duplicate the files rather than just recognize them (I end up with duplicates on my local hard
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Wed, Dec 20 2006
  • title duration

    When i create new titles they are nearly 2 minutes in length (1:59:26). I'm pretty sure they were 10 seconds for a while but at some point they adopted this new, space-eating length. How do I modify the length?
    Posted to Avid Xpress Pro - Mac (Forum) by earthchild on Fri, May 12 2006
Page 4 of 6 (58 items) « First ... < Previous 2 3 4 5 6 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller