Search

Page 1 of 3 (26 items) 1 2 3 Next >
  • Re: box set upgrade from 4.x to 5.0

    [quote user="Sylvain P"] The box set upgrade is now available for Canada and US. I just ordered one. [/quote] I've been checking multiple times every single day, and it always says Out of Stock. EDIT: sorry, I mean I've been trying to get the Xpress Pro upgrade to MC5 box set and it's been saying Out of Stock.
    Posted to Avid Media Composer - PC (Forum) by aggo on Wed, Jun 16 2010
  • Re: frequent crashing-HELP!

    Hmm well I moved all the media off the USB drive and unmounted it, then no more crashing. I thought of everything but that. Didn't know USB's were that bad for the Avid. Oh my....how silly. heh heh Ok thanks for the help. Looks like problem solved.
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Tue, May 13 2008
  • Re: frequent crashing-HELP!

    Ah yes, should have mentioned about the storage situation. I use two internal SATA 300 GB drives, one partitioned in two, plus an external USB drive, which I know is not ideal but I use it mostly for backup and rarely access media on there. I also have external SCSI drives but those are used for occasional backup of media and are turned off 95% of the
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Mon, May 12 2008
  • frequent crashing-HELP!

    Hi folks. I've been having a serious problem with crashing on Xpress Pro. It happens while I'm editing and doesn't seem to have any rhyme or reason for crashing. It seems to happen more frequently when I have Sample Plot enabled for the audio tracks in the timeline, Below are the measures I've taken, practically everything except doing
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Mon, May 12 2008
  • Re: render-on-the-fly

    Hmm so we're SOL in the meantime I guess?
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Wed, May 7 2008
  • Re: render-on-the-fly

    [quote user="BLKDOG"] This has been fixed in 3.0. [/quote] Sorry, what 3.0 are you referring to?
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Wed, May 7 2008
  • Re: render-on-the-fly

    I'd like to disable render-on-the-fly as well but can't. Anyone have any info on this?
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Wed, May 7 2008
  • Re: Boot Camp 2.1 for Windows XP Update

    Maybe you should ask in the Mac forum.
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Fri, Apr 25 2008
  • Re: Fillbuffer error

    notatechie: I did a drive test using a utility recommended by another on this forum which determined that one of my older drives is underperforming. Just out of curiousity, what utility was that?
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Mon, Jan 28 2008
  • Re: upgrading....please advise

    Well, there were a few bugs with the previous version that I wanted rectified by upgrading. And I hadn't seen any major complaints about 5.7.2 unless people were working in PAL. Anyway, I've upgraded and it's working just fine so far, along with the new RAM. I'm just trying to figure out the best way to use the 2 new SATA 320GB internal drives. On the
    Posted to Avid Xpress Pro - PC (Forum) by aggo on Sun, Sep 30 2007
Page 1 of 3 (26 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller