Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: Inverse color on capture

    It's not a driver problem. This exists through MC 2018.8. The footage will capture correctly, but display in inverse on the record monitor while capturing. This only affects HDV captures over firewire. DV capture over firewire previews normally.
    Posted to Avid Media Composer - PC (Forum) by DStone on Tue, Aug 21 2018
  • Re: IMX30

    To get IMX out of MC, you want to export it as a file using Avid Media Processor. For video compression use MPEG 30 (as they want IMX30). And yes, MPEG 30 MXF as capture is IMX30.
    Posted to Media Composer | First Forum (Forum) by DStone on Mon, Aug 20 2018
  • Re: Error on first launch after install

    Your pictures did not attach. To attach the pictures, click on the Insert media icon (next to the emoji icon), click Browse to open the browse dialog, click the Upload File tab, and then click Browse to select your files. This will bring the images back to the first dialog. You can select the images from there to insert. If they're really large
    Posted to Media Composer | First Forum (Forum) by DStone on Sun, Aug 19 2018
  • Re: Error on first launch after install

    BTW, I'm a little surprised that MCF is trying to reinstall the application. Do you mean that it's trying to rebuild the plug-in directory?
    Posted to Media Composer | First Forum (Forum) by DStone on Sat, Aug 18 2018
  • Re: Error on first launch after install

    Actually the paid users are the beta testers for the free version of the software. We've been beta testing it for years (and I'm gonna get a smackdown from Marianna for that one)!! The real truth is, different systems sometimes behave differently. I occassionally have issues that noone else seems to have. It's all very dependent on the system
    Posted to Media Composer | First Forum (Forum) by DStone on Sat, Aug 18 2018
  • Re: Please chime in w/ Desktop Video versions that are working.

    I'm running MC 2018.8 with Desktop Video 10.11.2. So far no problems (caveat: I haven't tested component input yet, which had issues on earlier versions from the levels being incorrect; this is a BMD problem, not an Avid one).
    Posted to Avid Media Composer - PC (Forum) by DStone on Fri, Aug 17 2018
  • Re: Three monitor setup?

    Unfortunately, this configuration won't work. I have a 1 over 2 setup (46" UHD TV on top, two 23" monitors below), and when it's configured that way in the display layout (so that moving up from a lower monitor takes me into the upper monitor) MC complains that it can't use that configuration. The only way it works is if the layout
    Posted to Avid Media Composer - PC (Forum) by DStone on Fri, Aug 17 2018
  • Re: Relinking issues

    It was the drop/non-drop issue. Good catch. This is why you have other people look over your (virtual) shoulder!
    Posted to Avid Media Composer - PC (Forum) by DStone on Thu, Aug 16 2018
  • Relinking issues

    I have XAVC-S clips that were linked at a time before MC natively supported XAVC-S. These were re-wrapped into a .MOV container and linked using the Quicktime plug-in. Now that XAVC-S is better supported in MC, I want to relink the old clips against those that were linked natively. The native clips are all in a separate bin, and I'm trying to relink
    Posted to Avid Media Composer - PC (Forum) by DStone on Thu, Aug 16 2018
  • Re: 2018.8 external timecode crash

    What deck are you using, and how is it connected? I've tested tape capture for legacy DV/HDV over firewire (DV work fine, HDV works but produces a reveresed image on the monitor while playing from the tape; the video is recorded correctly however). I have experieenced no crashes.
    Posted to Avid Media Composer - PC (Forum) by DStone on Thu, Aug 16 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller