Search

Page 13 of 13 (130 items) « First ... < Previous 9 10 11 12 13
  • audio - old tape is slow

    any trick on speeding audio up , so that it sound ok? my old tape player motor is slow keith
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Sat, Apr 8 2006
  • Re: The "pan and Zoom" , broken or not? It works , but !

    I got it work , but I'm not crazy about this way. First I had to figure out , what I think, is a way to fake the pan and zoom thing out.. Meaning get the effect control window to appear at all..... so first I dragged the icon to the timeline on to a small section of another imported picture. The invoked the effect , now seeing the control window for
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Tue, Jan 31 2006
  • Re: The "pan and Zoom" , broken or not?

    I think you found the one thing that I didn't do..... that is import the picture from the effect control itself - I'll go home and try that out ! What I was doing was importing the file to a bin , the add the pic to the timeline, drag the pan and zoom icon to the clip then try to modify the clip from there / that is what DID NOT work.........! What
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Mon, Jan 30 2006
  • Re: The "pan and Zoom" , broken or not?

    I have tried clicking on both "src" and "target" / no change appears on the composer window. keith
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Mon, Jan 30 2006
  • The "pan and Zoom" , broken or not?

    I have used this AVX many times before , but now I can NOT "zoom" in or out ? The effects edit control window pops up but , (either green or blue dot, doesn't matter) and when I select between target and source and nothing happens - I was on a jpeg file I did try two type of files too - I even made sure I converted the pic to 720x540 before import.
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Mon, Jan 30 2006
  • Re: AVID pro upgrade 5.1 to 5.2.2 (recently posted)

    I am surprised that there has not been many responses to this posting. Is there something special about your system that causes you pain about the upgrade? I am not doing HD, btw and can't believe that Mr. Avid would send out an upgrade that causes anyone that kind of pain. I guess I a have to believe it.... I will wait till I get a few more responses
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Thu, Jan 26 2006
  • AVID pro upgrade 5.1 to 5.2.2 (recently posted)

    I know that there has been previous discussion on the "upgrade" process, but I would like to know if anyone has been through this process and whether or not they have experienced any issues? I am going from 5.1.x to 5.2.2 ....... the upgrade looks great, btw. I am always slow to upgrade without hearing from people that have successfully done the deed
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Wed, Jan 25 2006
  • Re: Boris Continuum Complete vs. RED or Avid FX

    I have both boris red 3gl and use mostly avid fx / I see no major difference I just got after effects - although it is not embedded , I certainly can get use to it.... Only one minor glitch on my system using avid FX is that when titleing I sometimes loose my color info when going back to avid pro composer screen..... don't know much about why this
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Wed, Jan 25 2006
  • After Effects - more needed on how to - help!!

    I'm just started to use after effects 5.0 - I need help on understanding how to utilize this tool First, I can export a file.mov from the effect I just created, but is there a simplier way to use the effect while in Avid pro? I have the elastic gasket plug in thing, but don't have a clue as to how this works Any direction would be appreciated. Thanks
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Sun, Jan 15 2006
  • old question / about elastic gasket AVX

    First, I upgraded to pro several years ago now - and found out that the elastic gasket avx did not work for me any longer / I didn't notice it then , but now I am interested in getting it back. Do I have to upgrade for $95 or when I purchased the 3.5dv it came with it and all I need is an license transfer.????? please response direct simply to epd2001usa
    Posted to Avid Xpress Pro - PC (Forum) by keithkowal on Sun, Jan 8 2006
Page 13 of 13 (130 items) « First ... < Previous 9 10 11 12 13

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller