Search

Page 1 of 4 (37 items) 1 2 3 4 Next >
  • Re: Audio Playback issue

    Jef, this worked, as far as audio playback, with a BUT. I transcoded the DV25 clips in Media Encoder to ProRes, then had Avid convert to frame rate and keep source dimensions to DNxHRQ. BUT: the footage is less good, softer, and mushier than a straight transcode of the DV25 to the same in Avid--but i does cut correctly. So the question is what transcode
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Mon, Jul 27 2020
  • Re: Audio Playback issue

    Thanks, Marty. I will look into that.
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Mon, Jul 27 2020
  • Re: Audio Playback issue

    Jef, I will try that. Thank you. It's many hours of stuff, so my thought is battle through it to something rough, know what stuff we really want, and then just do that amount. But I will test your idea asap and report back. I have 2 editors besides me on this documentary, one on an i7 Mac and one on an i8 PC, and same problem with both.
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Fri, Jul 24 2020
  • Re: Audio Playback issue

    More info: I re-transcoded to 720x486 (Keep source) to DNxHR. Same problem I can play any of the cuts I've made perfectly from head of cut. it is just playing through the edits that it clips 2-3 frames at the head. Even if i park the cursor one frame before the cut, still Ng. So even if it is a compuer ooomph issue, why can it random access all
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Thu, Jul 23 2020
  • Re: Audio Playback issue

    But I have been cutting 4k and HD on it w/o a problem all this time. Often w/color, motion efx, and so on. I can upgrade it, but if I can cut all those other mxf transcodes, scrub and so on w/o probelm...? I have two editors working from home, on even less beefier systems and there is no problem.
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Thu, Jul 23 2020
  • Re: Audio Playback issue

    Jeff, are you saying that if I re-transcode to DNxHR (that is what the 4k footage is transcoded to) that might solve it?
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Thu, Jul 23 2020
  • Re: Audio Playback issue

    System is Imac Retina 5k 2017 3.8 intel core i5 64gb 2400 mhz ddr4 Radeon Pro 580 8gb An OWC 32TB 4-drive raid at raid 0 SSD system drive Audio Playback via USB (same issue if use internal output) Avid MC 2019.12.1 MA Plug-ins Info: Avid Generic Plug-In Avid Technology, Inc. 3.5.2.10142 Avid Generic Plug-In Avid Technology, Inc. 2.6.0.10041 AVCHD MSP
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Thu, Jul 23 2020
  • Re: Audio Playback issue

    Hi, now in looking at the transcodes, they are DNxHD175 1080p/23.976... So it kept the image at 720x486 or 480 or whatever, and placed it in a 1920x1080 frame with black around it. So it is actually 1080p DnxHD in the sequence
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Thu, Jul 23 2020
  • Audio Playback issue

    2019.12.1 on Mojave, 1080p 23.976 project Footage from many sources, 4k,1080P, 720P DVCPro, DV, HDV, SD, etc. All transcoded to DNxHD It seems that only on sequences built from the DV transcodes do I get this (all other sequences fine), but haven't checked every combo. I know the 4k and 1080p originated stuff is fine. On a timeline transcoded from
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Thu, Jul 23 2020
  • Re: AMA Mapper problem 2019.12.1

    Solved, for now. Here is the workaround. 1. As Marianna posted in another thread, rebuild your AMA Management by putting an X in front of the old one and then oen Avid. This solves the stability issue. 2. Now, instead of trying to re-link anything offline that might have happened before or after this step....highlight the offline clip use Source Browser
    Posted to Avid Media Composer - Mac (Forum) by Mark Moskowitz on Sat, Jul 4 2020
Page 1 of 4 (37 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller