Search

Page 1 of 1 (7 items)
  • QT movie with alpha import with new software

    Hi guys, If the new system does not support QT anymore, what codec are we to use to import video with alpha, like a title done in AE. Normally I would render animation codec and import, but now I cant do that. What is the right way to render a graphic in AE and import that into the new media composer? Thanks in advance. Brent
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Wed, Oct 21 2020
  • Re: Titler+ missing Fonts

    This is a MAJOR PROBLEM for my me and my clients. So now I HAVE to use a 3rd party title program??!?!? Seriously?
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Thu, May 7 2020
  • Titler+ missing Fonts

    Help! I installed te new version of Media Composer 2020.4 last night and have an issue with the new titler+ tool. When selecting fonts, the UI shows me the main font, but not the different weights. By that I mean the clients font has over 10 different varieties like light, thin, regular, heavy, bold, etc. I cannot access them. How do I get them. Where
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Wed, May 6 2020
  • Re: G-Raid drive not properly seen by MC 8.6.x

    I started having the exact same issue today. My G-Raid suddenly dissappeared for rendering titles, effects, transcodes... but it would still read the media from the drive. I upgraded to the new 2018.5 version and no change.. And once this issue happens, it effects any other project I open until I relaunch Avid. What is odd is that I happend to have
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Fri, May 18 2018
  • Re: Avid FX 6.4 crashes MC 8.5.1

    So was there a resolution to this or all of a sudden Avid FX is dead? Is there a fix available?
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Wed, Jun 15 2016
  • AMA and MC 8.3

    I recently upgraded to the new MC8.3. This week I flew out to Denver to work with a cameraman who shot with a Cannon C300. Today I tried to install the OP1A AMA plugin, and I get the error message that there is not a compatible product installed on my Avid. The installation failed! No compatible Avid editor could be found. This AMA plug-in installer
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Thu, Jun 18 2015
  • Bugs in MC 8.2 w symphony

    I just upgraded to 8.2 with Symphony option installed on a new top of the line Mac Book Pro running OSX 10.9.5. I had my first "real" edit today and ran into a few issues 1- CMD dragging a clip to have it snap to the headframe in the timeline is not working. I'll try making a new user account tomorrow and see if this resolves it. Any other
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Wed, Dec 3 2014
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller