Search

Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30
  • Re: Persistent transcode drive space bug...

    [quote user="ripvanmarlowe"]Meh, I'm not convinced.[/quote] One easy way to check is to check the media size on the workspace before the transcode and then after the trancode. Then you'll know if Avid is estimating correctly. You can even quickly check what new files Avid created by sorting by date in hte MXF directory ..
    Posted to Avid Media Composer - PC (Forum) by Mondo on Thu, Jun 16 2016
  • Re: Export Avid AMA File with 1 Stereo Stream

    I've also noticed that the dialog box is not preserving the stereo radio button when you next access it - it is locked on direct out. I think its definitely a bug.
    Posted to Avid Media Composer - PC (Forum) by Mondo on Thu, Jun 16 2016
  • Re: Export Avid AMA File with 1 Stereo Stream

    [quote user="AsafBlasberg"]Contrastingly, Adobe Media Encoder is able to create an Avid MXF File with a single stereo stream, so when I open that MXF file in Quicktime Player, it properly plays back in Stereo (no need to pan L or pan R at all).[/quote] Adobe Media Encoder cannot create Avid compatible MXF files. It creates MXF OP1A which embeds
    Posted to Avid Media Composer - PC (Forum) by Mondo on Thu, Jun 16 2016
  • Re: Local mxf/1 folders on shared storage?, Weird

    If MC's creating the MXF/1 folder instead of a separate folder for the individual workstations (eg MXF/edit1 MXF/edit2 etc) then it must think it is a local or standard network drive. Do you have the drives connected in any other way but as Unity drives? Has someone mapped a drive locally or something? If not I think the next port of call would
    Posted to Avid Media Composer - PC (Forum) by Mondo on Thu, Jun 16 2016
  • Re: Can't add an audio keyframe?

    Also the target audio track has to be enabled in the track control panel.
    Posted to Avid Media Composer - PC (Forum) by Mondo on Fri, Jun 10 2016
  • Re: Can't add an audio keyframe?

    I believe its volume and not clip gain you need to have enabled. Also check your keyboard mapping to make sure the key is mapped correctly..
    Posted to Avid Media Composer - PC (Forum) by Mondo on Fri, Jun 10 2016
  • Re: Autosync Clips by Waveform

    It's a two step process. Sync the clips then group them. PP does this but it really makes editing audio difficult. I nearly always match frame to the camera with master audio and lay that back over the top of the master multicam sequence. Avid groups the audio properly - you can pick the camera you want by right clicking on the audio channel. Ideally
    Posted to Avid Media Composer - Mac (Forum) by Mondo on Wed, Apr 20 2016
  • Re: virtual studio set

    [quote user="fdooman"] Since this post is on it's third days with no answer, my understanding would be Media composer can't perform this task with all of the bells and whistles attached to it, but, Premiere pro can. Well, I have no choice but using Premiere pro. [/quote] Not as far as I know - neither can PP. You need a virtual camera
    Posted to Avid Media Composer - Mac (Forum) by Mondo on Wed, Apr 20 2016
  • Re: will ram cause blue screen?

    what does the error message say. There is usually a bad driver involved. If not there are plenty of ram testing software around that will check for errors. Memtest comes to mind.
    Posted to Avid Media Composer - PC (Forum) by Mondo on Wed, Apr 20 2016
  • Re: Alert issue with QuickTime for Windows..?

    [quote user="Pat Horridge"]An offical response won't fix the QT issue. It needs Avid to change MC to not need QT and I don;t imagine that's just round the corner.[/quote] and why not? Pat you predicted the demise of QT ages ago. Shouldn't Avid and Adobe already have been working towards this day? At least Adobe has done some ground
    Posted to Avid Media Composer - PC (Forum) by Mondo on Tue, Apr 19 2016
Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller