Search

Page 1 of 1 (6 items)
  • Re: Frame Flex issue

    Hi Luigi [quote user="Luigi Liu"] I tried to reajust the crop square, the picure moved with it, but still showing in 16:9 without the bars. [/quote] It's a bug. Will be fixed in 2018.6.: https://community.avid.com/forums/p/184548/858884.aspx#858884 Best gorbi
    Posted to Media Composer | First Forum (Forum) by gorbi on Wed, Jun 13 2018
  • Re: frame flex problem MC2018-5

    Great! Thanks a lot for your fast reply. Hope 2018.6 will be released soon since we are setting up all editing workstations at our school in the next few days. Best, gorbi
    Posted to Avid Media Composer - PC (Forum) by gorbi on Wed, Jun 13 2018
  • Re: frame flex problem MC2018-5

    Hi Marianna I've the same issue here. Just tested 2018.5 on OS X 10.12.6 and 10.13.4. Frame Flex Letterbox/Pillarbox setting on AMA Links, Masterclips or Subclips does not apply in source settings window, source nor at record monitor. The grid looks correctly but no black bars are shown. Scale, Center & Crop seems to work. Issue exists on existing
    Posted to Avid Media Composer - PC (Forum) by gorbi on Wed, Jun 13 2018
  • Re: G-Raid drive not properly seen by MC 8.6.x

    We have exactly the same problem at our school (OS X 10.12.4, MC 8.8.3). It is really annoying giving class when this problem happens. Mac OS Excended (Journaled) formated external hard drive connected by USB3 on Mac Pro. Permissions are set read/write to everyone. OS User is has no Adminstrator privileges. It randomly sees the hard drive in media creation
    Posted to Avid Media Composer - Mac (Forum) by gorbi on Tue, Feb 20 2018
  • Re: MC 6.5.4.2 AMA Transcode: STREAM_SIZE_EXCEEDED, className:ameBaseStream error

    Thanks a lot for the hints. Good to know that this is a common issue. So rolling back to MC 6.5.4 is the only solution . Lets hope that AVID fixes this bug, because I do not want to roll back to 6.5.4 which means rolling back OS X to 10.8 as well. I've already installed 10.9.2. If you heare anything, please let me know.
    Posted to Avid Media Composer - Mac (Forum) by gorbi on Fri, Apr 4 2014
  • MC 6.5.4.2 AMA Transcode: STREAM_SIZE_EXCEEDED, className:ameBaseStream error

    I constantly get an error STREAM_SIZE_EXCEEDED while transcoding some AMA linked clips from a Canon 5DMIII. Always the same files are not working, some do. The following exception is thrown: throwing STREAM_SIZE_EXCEEDED from ameBaseStream::SetPosition Exception caught in APlayer::Play - Exception: STREAM_SIZE_EXCEEDED, className:ameBaseStream What
    Posted to Avid Media Composer - Mac (Forum) by gorbi on Mon, Mar 31 2014
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller