Search

Page 1 of 14 (135 items) 1 2 3 4 5 Next > ... Last »
  • Re: Multigroup from a sequence

    Indeed! This is probably the best new feature in a long time for my type of work. The new Titler would have been the second if only it was... Well, if it was usable.
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Fri, Jan 11 2019
  • Re: Multigroup from a sequence

    Great thank you I found it: Creating a group clip from a sequence: Load the sequence in the Timeline. Right click in the Record Monitor and choose Create Group. A group is created and added to your bin. Currently, you must have one audio track from a clip to include any audio from that clip in the group. Additional Changes to Group Clips Note the following
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Fri, Jan 11 2019
  • Multigroup from a sequence

    I there a tutorial or official documentarion for the new "create multigroup from a sequence" in 2018.12 ?
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Thu, Jan 10 2019
  • Re: Bin search problem

    Thank You , I didn't know about that trick. Unfortunately, I just deleted it and after a rebuild, this does not change my problem. The search engine works, but I still can't use the search at the bottom of the bins to sift content from custom columns.
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Thu, Jan 10 2019
  • Re: Bin search problem

    Anyone else having this issue of not being able to search custom columns ?
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Tue, Jan 8 2019
  • Source Browser force refresh ?

    Is there a way to refresh the content of the Source Browser ? I have a fodler with new files coming in and I don't see them. I don't recall having this issue with other version prior to 2018.1.2. I've tried creating/deleting folder from Avid, or switching back and forth between other folders without success. I don't see a "refresh"
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Thu, Jan 3 2019
  • Bin search problem

    I've installed the latest version 2018.12 and since then the "sift search" at the bottom of bins don't work anymore with custom columns as it did with the previous version. I have tried different views without success. Is there a way to have AVID "re-index" the field of custom columns ? Thank you.
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Thu, Jan 3 2019
  • Custom resolution & performance

    Does custom resolution affect performance of a Media Composer Project? I started working in a 4K @ 23,976 project in 4096x2160. The project has a main camera shooting in this resolution. But since then, new footage is coming in and most of what I have now is 3840x2160 (Canon C200). So I was thinking of switching the whole project to 3840x2160 (custom
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Wed, Dec 19 2018
  • Re: Bug report: Match frame issue with group clips

    Juste received this email from Avid support: Hello Jean-Philippe, So engineering has informed me that there has already been an ongoing feature request for this. Apparently this has been a limitation in Media Composer. Here's the feature request number for your reference: MCCET-2214 I will be closing this ticket now, if/when they have updates regarding
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Sun, Dec 9 2018
  • Re: Basic Titles in 4K require a render ? Is it normal ?

    That's what I thought. Is there a 4k Title Tool coming in the 2018.12 update!?! :-)
    Posted to Avid Media Composer - Mac (Forum) by JPBU on Wed, Dec 5 2018
Page 1 of 14 (135 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller