Search

Page 4 of 10 (96 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
  • Re: MXF File Naming

    I'm pretty sure you can rename them at any point, you just have to make sure the names are unique and rebuild the media database after you do it.
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Wed, Nov 7 2012
  • Re: MXF File Naming

    My guess would be they manually renamed them.
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Tue, Nov 6 2012
  • Re: Option + Matchframe not working

    Here's how match framing from a sequence works for me. 1) Click the match frame button. The source clip loads in the monitor and an IN pt is marked at the frame I matched, thus erasing any IN or OUT points I already had set in that source clip. 2) I Opt-Click the match frame button. The source clip loads in the monitor and any existing IN and OUT
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Fri, Oct 5 2012
  • Re: Avid MC 6 and MC 6.5 on Mac

    The post house that onlines the show I work on just recently switched their main edit bay to PC from Mac primarily because there was no new Apple hardware on the horizon. I currently work on a MBP with a Matrox mini. The mini seems really clunky to me but I'm not sure if it's because I'm on Mac or because my Mac is old. I agree, the MacOS
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Wed, Sep 12 2012
  • Re: I Lose my Link AMA clips, Why?

    Instead of relinking the existing clips, use the 'Link to AMA volume' under 'File' to make a new bin and set of AMA clips. Messy, but it usually does the trick for me when I have the same problem.
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Fri, Aug 31 2012
  • Re: Advice sought on academic version

    I switched from a 5400 HD to an SSD when I upgraded from MC3.5 to MC6 and have had no problems with it. My MBP works better than ever. I highly recommend it. I also swapped out my optical drive for a second internal HD (7200 rpm) that I use for media storage instead of having to be chained to an external drive. (That said, the 5400 neve gave me any
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Thu, Aug 16 2012
  • Re: Cannot Delete Tracks

    Just to clarify, are the extra tracks you're referring to on a sequence or on the source side? In the picture, the sequence only appears to have one track of audio? If it's the source, is that an AMA'd master clip (peopleinpews)? If so, you probably didn't do anything to add those tracks, they're actually part of the source footage
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Thu, Jul 26 2012
  • Re: export re-import managing quality loss

    Edit your shot and the freeze frame together on the timeline. Instead of exporting/importing, do a video mixdown on the track. This will create a new source clip you can edit with. You should have no visible quality loss.
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Tue, Jul 24 2012
  • Re: paste onto select tracks

    It's not a match frame. If you're hearing a beep, you might be in Effect mode, make sure the effect editor is closed and that you've got Source/Record Mode active on the left of the timeline. Then: Set your in and out points in the sequence. Make sure you only have the tracks you want to copy active. Command-C to copy. Then, Option-C to
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Thu, Jul 5 2012
  • Re: Anyone here running Avid from a SSD?

    I'm running from an OWC SSD drive. I can't really say if the launch time is longer than normal since I used the drive for a clean install when I upgraded to Symphony 6.
    Posted to Avid Media Composer - Mac (Forum) by bmedia on Tue, Jun 26 2012
Page 4 of 10 (96 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller