Search

Page 1 of 8 (78 items) 1 2 3 4 5 Next > ... Last »
  • Re: Waveform live update

    Ah ha! That was the problem, I had the left screen of the three set to previous, when I put the vectorscope over there and a WFM on the right side it works...! Hooray and thanks for your input!
    Posted to Avid Media Composer - PC (Forum) by mcabery on Sat, Oct 13 2018
  • Re: Waveform live update

    No problem, best to start with the basics! Yes, I'm in color correction mode. Perhaps I'm misunderstanding the feature also, what I'm expecting is that as the video plays the scopes play along too Or is it just that they update while making changes in the color correction?
    Posted to Avid Media Composer - PC (Forum) by mcabery on Thu, Oct 11 2018
  • Re: Waveform live update

    2018.9 Sorry, it's been so long since I have posted on the forum I forgot how to do it properly!
    Posted to Avid Media Composer - PC (Forum) by mcabery on Wed, Oct 10 2018
  • Waveform live update

    My aplogies if this has been covered. I keep seeing that we are supposed to have live updates in the scopes, but I am not seeing this. I have checked the box for live updates in the settings but the scopes don't update until the video stops. Thoughts?
    Posted to Avid Media Composer - PC (Forum) by mcabery on Wed, Oct 10 2018
  • Re: MC 8.8 Source Browser unbearably slow

    [quote user="smyers63"]I have not had that problem at all if I link by holding Alt and dragging clips from a folder window into a bin.[/quote] That's fantastic, I didn't know about that either but it sure works and speeds things up not having to wait!
    Posted to Avid Media Composer - PC (Forum) by mcabery on Tue, Mar 21 2017
  • "Video Memory" increase improved playback of mixed resolution project

    I just wanted to pass on something I found yesterday that helped my system out. I am currently working on an HD project that has some 4K content in it. I started the project on a 6 year old computer and found that editing the 4K material was essentially undoable. I built a new computer as listed in my info that worked much much better with the 4K material
    Posted to Avid Media Composer - PC (Forum) by mcabery on Thu, Mar 16 2017
  • Re: MC 8.8 Source Browser unbearably slow

    I like the ability to search for footage by using thumbnail images and such, but I will agree that it can be painfully slow a lot of the time.
    Posted to Avid Media Composer - PC (Forum) by mcabery on Thu, Mar 16 2017
  • Re: PC Build for Avid Media Composer

    Lukas, Thanks for the onboard RAID warning, I certainly can't disagree with you! Fortunately I have had good luck in the past with that and I am not in a super critical editing situation. Hopefully all will continue to work well and if everything goes south it is all backed up automatically with Crashplan. I was all over the place contemplating
    Posted to Avid Media Composer - PC (Forum) by mcabery on Fri, Feb 17 2017
  • Re: PC Build for Avid Media Composer

    I just recently built this combination and it's working very well. I transcoded some 4k material from a Sony a7s II and was able to run background video and 4 picture in pictures without rendering. Intel Broadwell i7 6800k Asus X99A-II with 32GB RAM 6 Seagate 2TB drives in RAID 5 with the on board RAID controller, ATTO Speed test says that I am
    Posted to Avid Media Composer - PC (Forum) by mcabery on Fri, Feb 17 2017
  • Succesful home built workstation

    It's been years since I have posted anything here, but I am grateful for all the information that I have received down through the years. I know there is always a lot of talk about what works and what doesn't for home built work stations so I thought I would share what I just put together that so far is working well for me. As always, your mileage
    Posted to Avid Media Composer - PC (Forum) by mcabery on Thu, Jan 12 2017
Page 1 of 8 (78 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller