Search

Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30
  • Re: Reading Audio Timecode

    I wish. Let's make a list of benefits to upgrading from MCA 1.3.9: able to capture embedded SDI audio 3-perf tracking compatible with Xpress Pro ver 5 a Read Audio Timecode function that works
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Mon, Sep 18 2006
  • Re: Reading Audio Timecode

    Since the project media was on the Unity, I tried opening it in Xpress HD 5.2.2 and lo and behold, Reading Audio Timecode works. I hope there are no side effects from re-opening bins modified in Xpress HD in MCA. (The way 3-perf info got corrupted going between MCA 1.3.9 and Xpress Pro HD 5.2 on another project.)
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Mon, Sep 18 2006
  • Re: Reading Audio Timecode

    bsuttie: It can work extremely well, we have used it frequently. What level is your t/c at? Have you tried varying it? Does the t/c begin at the very start of the clip? Are there any interruptions to it? If so try a subclip missing out the very beginning or the interruption.. It's goes from -20 db to -22 db and back again. Even when I subclip a fat
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Sun, Sep 17 2006
  • Re: Reading Audio Timecode

    It's a double system shoot -- audio and video are being recorded to separate media and have separate timecodes. The videotape is being fed guide audio on ch.1, and audio timecode is being fed to ch.2. It's the kind of situation that MCA's Read Audio Timecode function would be useful in, if it worked.
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Sun, Sep 17 2006
  • Reading Audio Timecode

    I have tapes with audio timecode on ch.2. I tried capturing a test clip and using the Special > Read Audio Timecode function on the clip, but I get this error message: "Error on clip. TCReader: ReadTimecode() Unexpected AME status [3]" The timecode is there. I can see the waveform. Before the error message appears, I can see a status bar reading
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Sun, Sep 17 2006
  • Re: Cannot unlock nested track

    Interesting. But I wonder how it got locked in the first place. I'm trying to create a set of templates that I can cut in and replace edit the video, but if nested tracks get randomly locked within the templates, the efficiencies I had hoped to gain get sabotaged.
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Sun, Sep 10 2006
  • Re: Number Nine Visual Technology Revolution 4

    This would be AMC 11.0.7 and Window 2000 SP2.
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Fri, Sep 8 2006
  • Number Nine Visual Technology Revolution 4

    The Media Composer I'm on currently has a display adapter listed as "Number Nine Visual Technology Revolution 4" I don't see a folder pertaining to "Number Nine" under Utilities. I only see nVidia. Is the driver supplied by Windows? Directory of D:\Program Files\Avid\Utilities 05/26/2003 10:25a <DIR> . 05/26/2003 10:25a <DIR> .. 05/26/2003
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Fri, Sep 8 2006
  • Re: Cannot unlock nested track

    Picture two is the stepped-into view, where unlocking is not permitted, hence the "Tracks may only be locked or unlocked at the top level" error message.
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Fri, Sep 8 2006
  • Re: Cannot unlock nested track

    The padlock is not there (see Picture 1) but I clicked in the empty space where it would have been to select unlock tracks. Didn't work.
    Posted to Avid Media Composer - PC (Forum) by chuckkahn on Fri, Sep 8 2006
Page 30 of 30 (300 items) « First ... < Previous 26 27 28 29 30

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller