Search

Page 1 of 2 (20 items) 1 2 Next >
  • Re: .MP4 Export

    Thanks for your response. Yes, I do that or mixdown and export same as source. Unfortunately, usually I export long gop media or I am adding TC, so super fast export Reference is not option for me. I just find it sad you have to thing of workarounds even for something so simple and so frequently used as Export preview. I am staying on 8.8.1 MC (because
    Posted to Avid Media Composer - PC (Forum) by Jakub V on Sun, Jan 6 2019
  • .MP4 Export

    Hi, Im pretty sure this is almost an al time question, but is there any plan to add .mp4 (h264) export option? I know I can export h264 MOV, but the encoder is aged and doesnt use te CPU properly. What I am looking for is to be able to export preview faster then "something close to real time" - in Adobe Media Encoder (or just Premiere) I can
    Posted to Avid Media Composer - PC (Forum) by Jakub V on Sat, Jan 5 2019
  • Exporting EDL in specific fps

    Hi, I have exported EDL from 1080p/24 project, but sound postpro facility keeps telling me it is in 25fps. I used List Tool and various EDL formats. Above all - how can someone tell in which fps the EDL is? There is no info about fps in the beggining of the EDL, right? I checked my EDL and there is no frame mark higher than 23 (if there would be 24
    Posted to Avid Media Composer - PC (Forum) by Jakub V on Mon, Nov 12 2018
  • Re: 5.5.1 - Search Error

    Oh man, it absolutely worked! You saved my day. Thanks. No more "search error: sql could not be executed" pop up.
    Posted to Avid Media Composer - Mac (Forum) by Jakub V on Mon, Jan 8 2018
  • Importing AAF - all WAVs have wrong FPS

    Hi, I need to import AAF from Premiere which almost works fine. The sequence looks OK and the source files are offline in the bin and the filenames look correct. But all WAV files are in 29.97 FPS which means they differ in length and it is not possible to batch re-import them to make them not offline. Is there any chance to change this wrong metadata
    Posted to Avid Media Composer - PC (Forum) by Jakub V on Sat, Dec 2 2017
  • Re: changing clip color

    Be sure to disable all other clip color modes (like SD/HD, AMA etc...) and clip color also doesnt work on clips with alpha (titles and so on)
    Posted to Avid Media Composer - PC (Forum) by Jakub V on Wed, Apr 26 2017
  • Re: Autosync Clips by Waveform

    Brent I map "more detail" and "less detail" (aka zoom in and out) on timeline on "single key operation", not command+something and it speeds up the work a lot. I usually use some keys that are very easy to find without looking, like PAGE DOWN and END above the arrows.
    Posted to Avid Media Composer - Mac (Forum) by Jakub V on Mon, Feb 20 2017
  • Re: Looking for verification: 8.6.1 mixdowns bad

    Hi, I am experiencing the same. Thanks for your info, I was starting to be desperate.
    Posted to Avid Media Composer - PC (Forum) by Jakub V on Sun, Sep 18 2016
  • Re: OS ERROR

    Worked for my as a workaround on MC 8.6.1 with MOJO DX. All glory to your head, zonik, you saved my sanity.
    Posted to Avid Media Composer - PC (Forum) by Jakub V on Tue, Aug 30 2016
  • effects and layers with alpha

    It would be nice to be able to do simple effects on graphics (or titles) with alpha. MC looks so oldschool whenever I explain clients that I cant put color corection, blur, timewarp or animatte etc on any graphics.
Page 1 of 2 (20 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller