Search

Page 1 of 1 (8 items)
  • Re: AMA Link to MiniDV QTs?

    I followed your suggestions made on 12 July. When selecting the QT option, the files were greyed out. When selecting the Auto detct option, I recevied the following message: Unable to autodetect plug-in for /Volumes/... MSMRescan() took: 0.068478s As per your 13 July suggestion, I created a new SD project (720x486 - 4x3 - 23.98) and received the same
    Posted to Avid Media Composer - Mac (Forum) by rebmopic on Tue, Jul 17 2018
  • Re: AMA Link to MiniDV QTs?

    [quote user="camoscato"] [quote user="rebmopic"]In the Plug-In column of the Source Browser, it reads, "Can't be Linked."[/quote] If you right-click on "Can't Be Linked" can you change it? Is Quicktime an option? [/quote] Yes - when I right click on "Can't Be Linked" I am given Quicktime
    Posted to Avid Media Composer - Mac (Forum) by rebmopic on Thu, Jul 12 2018
  • Re: AMA Link to MiniDV QTs?

    In the Plug-In column of the Source Browser, it reads, "Can't be Linked." There is no information available in the other columns other than "Size" and "Creation Date." The files play fine in the Quicktime Player. I can also import the files.
    Posted to Avid Media Composer - Mac (Forum) by rebmopic on Wed, Jul 11 2018
  • AMA Link to MiniDV QTs?

    Upgraded to 2018.5 and all is good...until I tried to AMA link to some older Quicktime files shot on a MiniDV camera that were orginally digitzed via Firewire into FCP6. I fully believe these files successfully AMA linked in earlier versions of MC but somewhere along the way something has apparently changed. I searched the AVID codec plug-in/download
    Posted to Avid Media Composer - Mac (Forum) by rebmopic on Wed, Jul 11 2018
  • Re: Media Tool - Clips load then quickly disappear

    Very cool. Thank you. I've downloaded the program and it looks great but after highlighting the selected files (and clicking "Yes, I am sure") I am repeatedly receiving this error message when attempting to delete the files: File can not be moved to the Trash. Try to delete permanently? I click "Yes To All" and then receive this
    Posted to Avid Media Composer - Mac (Forum) by rebmopic on Thu, Jan 4 2018
  • Media Tool - Clips load then quickly disappear

    Hello Everyone, I finished a project and want to delete the render files. I click on Media Tool, then the drive, project and type of media to be listed. The files load into a list...and less than one second later, the list disappears leaving the window empty. I've restarted the Mac, restarted MC, reinstalled MC, but alas, nothing helps. Mac Pro
    Posted to Avid Media Composer - Mac (Forum) by rebmopic on Wed, Jan 3 2018
  • Re: Media Composer 8.4.2 and BMD Intensity Pro UHD Conflict???

    Problem solved. BMD Desktop Video v10.5 is in conflict with AVID MC. Uninstalled and replaced with earlier v10.4.3. All works fine now...
    Posted to Avid Media Composer - Mac (Forum) by rebmopic on Tue, Nov 10 2015
  • Media Composer 8.4.2 and BMD Intensity Pro UHD Conflict???

    All was fine working with MC6 and MC7 and the Blackmagic Design Intensity Pro card. However, I recently upgraded to MC8.4.2 and encountered the following problem: When I create a new UHD project (3840x2160) and either import or link to a UHD file (A Quicktime 10 bit, 422HQ UHD clip created with an ATOMOS recorder), the moving image, passing through
    Posted to Avid Media Composer - Mac (Forum) by rebmopic on Tue, Nov 10 2015
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller