Search

Page 3 of 3 (27 items) < Previous 1 2 3
  • Grouping Question

    Hi guys I'm an assistant editor for a production company here in ny. We have footage shot on 2 cams with 2 xlr lavs per cam. Lately the editors have been asking me to paste audio from all 4 channels on the sequent so they can hear what everyone is saying. Now I use multigroup but that generally only follows one cameras audio (if you want the other
    Posted to Get Started Fast (Forum) by Lenny V on Tue, Jul 10 2012
  • MULTIGROUP ISSUE PLEASE HELP

    Hi All Running Avid MC 4.0.5. I came into a problem today while multigrouping, when I lay out my footage in a syncmap, I noticed that one camera (b cam) overlaps by 2 seconds (b.02 overlaps b.01 by 2 seconds.) I didnt think it was a big deal and kept doing my multigroup like normal with 3 cams and auxilary tc. When I was done it wouldn't multigroup
    Posted to Avid Media Composer - Mac (Forum) by Lenny V on Mon, Jun 18 2012
  • is there any software that exists for viewing multiple files fps fast?

    I just got a HD of a lot of tapeless media, over 1tb A whole bunch of folders with different cameras and frame rates. Is there any way to view all the fps of all these files so I can differentiate which are at 60fps, 2398, and 2997 ? I tried doing this via link to AMA but it seems to be taking forever. If there was a program that can show me like in
    Posted to Get Started Fast (Forum) by Lenny V on Mon, Jun 11 2012
  • Re: Importing slow motion footage

    Go pro hero2 I first created a 720p 5994 project. Then I broght the footage in via link to AMA. Then I typed in console ignoreqtrate true Then when I started the transcode process it transcoded to 2997 and before it did that a window popped up and said something about not being able to link back to AMA once converting. Skip, convert, or cancel we're
    Posted to Get Started Fast (Forum) by Lenny V on Sun, Jun 10 2012
  • Re: Importing slow motion footage

    I tried that It didn't work I got some error saying it needed to convert the media for transcoding when linking to AMA and after transcoding it still showed as 2997
    Posted to Get Started Fast (Forum) by Lenny V on Sun, Jun 10 2012
  • Importing slow motion footage

    I'm in desperate need of help. I have a ton of tape less footage that just came in shot at 59.94 some slow motion some 24fps and some 29.97 We do all our projects in 30i NTSC my question is regarding linking to AMA then transcoding. It usually works fine but the slow motion 59.94 clips I'm importing are being transcoded to 29.97 and not playing
    Posted to Get Started Fast (Forum) by Lenny V on Sun, Jun 10 2012
  • Keyboard only editing - avid

    I have searched all over google and found nothing so any help would be appreciated. I'm a big fan of keyboard only editing. I wanted to know if there is a way to select clips with the segment mode tool and move them up and down tracks using the keyboard only. If so how do I map it? -- Avid MC 4.0
    Posted to Get Started Fast (Forum) by Lenny V on Tue, May 29 2012
Page 3 of 3 (27 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller