Search

Page 1 of 1 (7 items)
  • Leading Eye EDL

    Hello, Does anyone know how to create a LEADING EYE EDL out of the AVID? When ever I go to the EDL manager the only options are S3D left and S3D right. There is of course the Monoscopic option for the EDL, which I was hoping would be a leading option, but unfortunately it ONLY produces left eye's in the EDL, essentially making it just a mirror of
    Posted to Avid Media Composer - Mac (Forum) by MarkAndrewBone on Thu, Apr 12 2012
  • Re: MC on Mac 6.0.1 Bugs

    Source File is coming up as Null in EDL manager when using some S3D clips that have been paired with audio, thus rendering the EDL useless.
    Posted to Avid Media Composer - Mac (Forum) by MarkAndrewBone on Fri, Mar 30 2012
  • Re: Audio Scrub freezes MC 6 every time

    I recently bought a Multibridge Pro hoping that would solve the DeckLink issue... the same "BlipPlayer" Avid freeze occurs everytime I try to scrub audio making it impossible to sync sound. It's become a real huge issue for us and we have now wasted thousands of dollars on OutPut Cards. It's frustrating that Avid has provided no solution
    Posted to Avid Media Composer - Mac (Forum) by MarkAndrewBone on Mon, Mar 26 2012
  • Re: MC6 Autosync Problem

    [quote user="AlexF"] this results in an offset between left and right files, which is bad. and if i create an edl it contains the wrong tc and the tapename from the audio. :-( [/quote] I'm having the same issue. It's very frustrating as the Resolve doesn't recognize the EDL. All of the R3D's that don't have Sync come up
    Posted to Avid Media Composer - Mac (Forum) by MarkAndrewBone on Thu, Mar 22 2012
  • Re: MC6 and BM Deck link warning: Don't use audio scrub

    I can concur there is more safety and uniformity in NOT having open I/O support. I don't mean to be too critical of MC6, I just hope there are some updates soon from both BM and Avid! It's one of the risks I guess from being an early adopter, as you have to sift your way through the bugs! (and there are many) My fear is that we commit to buy
    Posted to Avid Media Composer - Mac (Forum) by MarkAndrewBone on Mon, Jan 9 2012
  • Re: Audio Scrub freezes MC 6 every time

    We are really conisdering going with the Multibridge Pro because of all the issues with the DeckLink. Have you found any issues at all using your Multibridge? Will it handle a 24p signal over HDMI the same way that the DeckLink does? I really can't believe how buggy MC6 is! It's entirely interefering with our editing workflow/process.
    Posted to Avid Media Composer - Mac (Forum) by MarkAndrewBone on Mon, Jan 9 2012
  • Re: MC6 and BM Deck link warning: Don't use audio scrub

    I'm been having intermittent issues with our Mac Pro and Decklink. Sometimes it freezes on audio playback and sometimes it works fine. It seems completely random and the errors and crashes have no consitentency that we've seen between them yet. We are seriously considering purchasing a Multibridge because I heard these don't have the same
    Posted to Avid Media Composer - Mac (Forum) by MarkAndrewBone on Mon, Jan 9 2012
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller