Search

Page 11 of 11 (108 items) « First ... < Previous 7 8 9 10 11
  • Re: nVidia GTX 780 Ti (Superclocked) Works PERFECTLY!!! (Woo hoo!!)

    i was looking at a mag from micro center called CPU computer power user and there was a artical about overclocking on intel XTU intel has up on there web site a utility by intel that might tell how much the 4600 driver vs the nvidea driver is helping or hurting this prosses it will also help with overclocking (IF YOU CHOSE TO DO THAT) I'LL Say this
    Posted to Avid Media Composer - PC (Forum) by Stephen Roseman on Fri, Dec 6 2013
  • Re: nVidia GTX 780 Ti (Superclocked) Works PERFECTLY!!! (Woo hoo!!)

    hi Mr Honeycutt looks like you've upset the establashment ha ha but i would like to ask when dumping video to your rig 1.can u keep dumping with video still in your moniter ? 2 could some of your sucess be due to the 4770k haswell intell 4600 driver (i ve same system just curious how much is the nvida vs the on board driver) 3 how many displays
    Posted to Avid Media Composer - PC (Forum) by Stephen Roseman on Mon, Dec 2 2013
  • Re: Avid Background Services failing a lot....

    hi Victor well my report that my system was working (background services)i should have waited 5 more miuntes, But i started messing with my interplay settings and i got into something thats getting me closer to my problem. I first copyed my settings from my box1 that background services were working onto my box2 that wasn't, I notesed that the script
    Posted to Avid Media Composer - PC (Forum) by Stephen Roseman on Thu, Nov 14 2013
  • Re: Avid Background Services failing a lot....

    hi vicktor (i want to add some comedy to this thread sounds like you might need it) i'm doing my best to follow this because i have some of these same issues going on with my box, I asked in a other page if win 8.1 was supported and was told (still waiteing) nothing. so i installed win 7 pro (i had another licence) and i started haveing the same
    Posted to Avid Media Composer - PC (Forum) by Stephen Roseman on Wed, Nov 13 2013
  • Re: Regarding Support of Windows 8

    ok this page started a few months ago but now windows 8.1 got loose, And the question is dose mc/avid support it. for me i have a new system build for mc 7 and i need to buy an os ??? will update my new system spec's as soon as i have an os (and a place to live the wife's is going to blow a gasket when she see's this one =
    Posted to Avid Media Composer - PC (Forum) by Stephen Roseman on Tue, Oct 29 2013
  • need actavation code

    i have avid free but somewhere over time lost it (my password ), Is ther anyway i can get it back i saw somewhere someone (if think) was trying to get a hacked copy working, I'm not i would like to use this with a time line view for the people i'm editing for to see i have leget reasons, asking for a lost password if possable. thank you in advance
    Posted to Avid Free DV (Forum) by Stephen Roseman on Mon, Sep 16 2013
  • Re: help getting activation error

    for those who have read this i feel stupid, but as it states in my bio i'm a newbe to this software teaching myself on the fly, the up arrow on right side avid's hidden icons and also in the services folder in :control panel,administrave tools, services. (windows 7 pro ) Start services and wa-la problem solved
    Posted to Avid Media Composer - PC (Forum) by Stephen Roseman on Thu, Sep 12 2013
  • help getting activation error

    had problem with trying to capture footage was sugested to change cable did that now can't load media composer i get licences screen, is this a reinstall???
    Posted to Avid Media Composer - PC (Forum) by Stephen Roseman on Fri, Sep 6 2013
Page 11 of 11 (108 items) « First ... < Previous 7 8 9 10 11

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller