Search

Page 1 of 2 (16 items) 1 2 Next >
  • Re: MC 6.0 Mac bugs

    First: I'm with the last guy. This thing is so buggy I don't have time to be jumping on to log every bug I come across otherwise that's all I'd be doing. BUG REPORT: RTAS DESCRIPTION: When using RTAS it will randomly quit playing audio in the timeline regardless of whether it's a clip that I added some RTAS effect or not. So I have
    Posted to Avid Media Composer - Mac (Forum) by Brian on Tue, Jan 31 2012
  • Re: MC 6.0 Mac bugs

    BUG REPORT: Seg Fault when trying to 'grab' an effect template out of the effect editor. Application: I have 2 layers of video. Each layer has 4 nested effects. I am grabbing them and applying them to another track one by one to match a look. For some reason it is not letting me grab a 3D Warp without crashing. Just by clicking on it crashes
    Posted to Avid Media Composer - Mac (Forum) by Brian on Mon, Jan 23 2012
  • Re: MC 6.0 Mac bugs

    BUG REPORT: Partial Freeze then crashes. This has happened twice so far. The first time I had left the system when it was working fine. Came back and it was doing the partial freeze. Again later when doing some basic Lifts from timeline. SYMPTOM: All of a sudden, I receive the spinning wheel of death. Then it eventually goes away. If I move the mouse
    Posted to Avid Media Composer - Mac (Forum) by Brian on Mon, Jan 9 2012
  • Re: Sony 64-bit AMA plug-ins for MC6 now available.

    Just to clarify, are you suggesting that Sony has released something new? As in Jan. 2012? Or are you referring to plugin that was released in late 2011? (Not sure when, but it looks like I downloaded my copy around the middle of Nov. 11. Just verifying I'm not missing out on better AMA integrity opportunity...?
    Posted to Avid Media Composer - Mac (Forum) by Brian on Mon, Jan 9 2012
  • Re: MC 6.0 Mac bugs

    [quote user="hbrock"] Sony has finally released a 64-bit compatible version of the AMA plug-in for XDCAM. The previous version didn't work with MC 6 due to it's 32-bit architecture. Here's a link: http://avid.force.com/pkb/LegacySearch?DocId=394827 [/quote] Not sure if you were posting the 64 AMA plugin for me since I think I'm
    Posted to Avid Media Composer - Mac (Forum) by Brian on Mon, Jan 9 2012
  • Re: MC 6.0 Mac bugs

    It appears to be a bug. It is in 6.0. So I believe it is in the right place if I'm reporting an MC 6.0 bug. Look, no offense, but I don't wish to get caught up in a debate about it's legitmacy with people for whom it is working. I am interested in reporting a bug, seeing if others can determine through trouble shooting that it is not a bug
    Posted to Avid Media Composer - Mac (Forum) by Brian on Wed, Jan 4 2012
  • Re: MC 6.0 Mac bugs

    BUG REPORT: AMA VOLUME / FILE LINKING PROBLEMS Based on the following: A. All volumes were shot & transferred at the same time and from the same camera using proven media cards. B. All volumes were in the same directory until obviously it got down to the Card 1, Card 2, etc. level. C. Footage acquired on a Sony F3. D. These issues have occurred
    Posted to Avid Media Composer - Mac (Forum) by Brian on Wed, Jan 4 2012
  • Re: MC 6.0 Mac bugs

    NEW BUG REPORT: Massive amounts of segmentation Errors I will update the forum with the details on all the seg errors I'm receiving later, but for now this is more of a, "Is anyone else experiencing a crap load of these on 6.0?" question... I'm on a brand new system so it isn't being affected by old installs, etc.
    Posted to Avid Media Composer - Mac (Forum) by Brian on Wed, Jan 4 2012
  • Re: MC 6.0 Mac bugs

    NEW BUG REPORT (Adding to the list): 3D Warp / Effects Editor 2 layers of video. Changing Y rotation in 3D Warp on top layer nested under CC. A. Rotation will not update number as I scroll. B. I'm getting an intermittent funky symbol on the number. So if Y Rotation is -5, it has a little vertical line partially over the 5 that makes it almost, but
    Posted to Avid Media Composer - Mac (Forum) by Brian on Wed, Jan 4 2012
  • Re: Started project using AMA files now need to change them to MXF

    Not sure what you mean when you say playing back "choppy", but do you happen to have Boris Continuum Complete plugins? They have an effect called flicker fixer that supposedly fixes "choppy" DSLR footage. Check here for for the effect: http://www.borisfx.com/videos/BCCAVX/Flicker-Fixer.php Also just FYI, Boris has a sale going on
    Posted to Avid Media Composer - Mac (Forum) by Brian on Wed, Dec 21 2011
Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller