Browse Forum Posts by Tags

Showing related tags and posts for the Forum Archives group. See all tags in the site
  • VideoRaid RTR320X : Firmware HDD

    Hello, I'm a DS 10.1 user on a HP XW8400 with a local storage Avid VideoRaid RTR320X and a UL4D. One of my HHD , a WD2500SB Caviar RE raid edition, is crashed . Unfortunately I am no longer under maintenance and these discs are obviously very rare . This disc is still under warranty . Western Digital... (read more)
    Posted to Avid DS (Forum) by pixid on Thu, Jun 7 2012
  • suggestion on hardware set-up for all our AVID needs

    Hi there, I am not sure if I choose the right place to post this topic but I figure since our DS is the most relevant to get right at this stage, that getting feedback from those that are running DS would be the best. OK, so we are very NEW to the DS. So new, that we are not yet officially installed... (read more)
    Posted to Avid DS (Forum) by Indifilmz on Fri, Aug 20 2010
  • Best way to output 9 channels audio to hd sr?

    running x64 nitris 8400, the ds can only output 8 channels at a time right? so what would be the best way to output 9? is the only way to do basically 2 passes - 1 with 8 channels audio and then a second with the 9th channel or something similar? any feedback much appreciated. thanks so much adam (read more)
    Posted to Avid DS (Forum) by acgreen on Mon, Jun 1 2009
  • Real time proxy - not real time.

    Hi, I am linking to 2K dpx files that are on my local .gen storage in a properly configured project. the clips playback in real time on the timeline but when i click on the real time proxy button to view them on my monitor they need to be rendered to playback. I'm running V10.1.1 on the xw8400 64bit... (read more)
    Posted to Avid DS (Forum) by sionp on Thu, May 21 2009
  • ds nitris quicktime capture settings reset?

    working on a 64 bit nitris 8.4 . When i recapture any quicktime files in a certain project its uses the setting "center, keep original size" no matter what. If i change it to scale to fit and try to recapture it still centers it and keeps it the original size. im guessing its somehow remembering... (read more)
    Posted to Avid DS (Forum) by acgreen on Wed, Mar 4 2009
  • 64bit render timesout but 32bit assist renders fine? what gives?

    first off id like to thank everyone for all the help youve been giving me with your answers to my sometimes stupid questions. i really appreciate it. second off, so our 64 bit 8400 system is just acting weird. we've been using it for 3 days, rendering a 23 min 100i 5994 tv show fine, and then all... (read more)
    Posted to Avid DS (Forum) by acgreen on Sat, Jan 31 2009
  • Viewer not updating in new 8.4 system 64 bit

    So our new system is going through some growing pains, the viewer is not updating in the ds. video card - quadro fx 3500. the ntsc and plasma work fine. is this a driver issue? (read more)
    Posted to Avid DS (Forum) by acgreen on Wed, Jan 28 2009
  • DS 8.4 64 bit quicktime problem - convert 32bit?

    hey guys, so we just upgraded to a 64 bit 8.4 nitris system. Everything seems to be working fine except i cant capture quicktime animations. i read that theres a problem with 64bit system and quicktime, anyone know a work around or a way to convert pretty large quicktime movie files into another format... (read more)
    Posted to Avid DS (Forum) by acgreen on Wed, Jan 28 2009
  • Re: HP XW 8400 freezing with DS V8.4

    OK, there is, as of today, an apparent fix that has been working with no problems for four days now. Please go to this link and then click on: Lockup Problems with xw8400 and 64-bit DS (read more)
    Posted to Avid DS (Forum) by mhollis on Thu, Mar 27 2008
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller