Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into... (read more)
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • Export HD 2hr Timeline

    Hey everybody! Having quite a few issues attempting to export a 2hr HD timeline to later burn to DVD. I have tried straight to quicktime, video mixdowns, quicktime ref, transcoding to DNxHD, and still getting nowhere. Small clips seem to work but not the whole thing. Has anybody figured out the best... (read more)
    Posted to Avid Media Composer - Mac (Forum) by SkatEdit on Fri, Feb 26 2010
  • Re: MetaFuze v1.2 Not Transcoding across all CPU cores

    Hello there, and thank you for your help, I'm using metafuze on my PC 8core whith the good spec for the machine and RED ONE camera rushes, and with an official avid version. I just wonder WHEN this Metafuze 1.3 or Metafuze 2 will show up and be released. I noticed several huge problems using it,... (read more)
    Posted to Film and 24p (Forum) by lovis on Mon, May 25 2009
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller