Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Cannot Link to footage

    Hi, I am new to Avid having just purchased Media Composer 8.10 a few days ago. All the video tutorials and guides that I have seen effortlessly bring footage into the project via the Source Browser and then using 'Import' or 'Link'. When I attempt to use the 'Link' option on a... (read more)
    Posted to Get Started Fast (Forum) by JackTLF on Wed, Jan 10 2018
  • Media Composer 8.3 Subclip Thumbnails

    I've been attempting to troubleshoot a thumbnail issue with subclips in Avid Media Composer 8.3 When creating subclips from a Master I was either able to get a black frame with no picture or a picture that I could not change (showed last frame) for the thumbnail in the bin. The original Master clip... (read more)
    Posted to Avid Media Composer - PC (Forum) by shood on Tue, Jan 20 2015
  • 32fps in Avid Media Composer 7

    Hi, I'am currently editing a videoclip that has been shot on Red 3K at a framerate of 32. My goal is to keep my 32frames in Avid Media Composer. I tried multiple options: First I imported the clips using Ama and kept my 32frames in a 25fps project, but I need to timewarp the images and I cant add... (read more)
    Posted to Avid Media Composer - PC (Forum) by Mattias on Sun, Oct 13 2013
  • The file format of "C****.MXF is not supported for import

    Hi, im new here, so i hope someone can help me. im using fcp, but also MC 3.5 . i updatet my sony driver utility to 3.20 and the firmware of my pdw-u1 to 2.500, since that i cant import mxf (xdcam HD422 Mpeg50i) into my MC. ( with newer discs and the same with all of my old discs. ) i tryed to stepback... (read more)
    Posted to Avid Media Composer - PC (Forum) by Pfossy on Tue, Oct 9 2012
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller