Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Media Composer 8: HD Import Quality...

    Hello Forum, AVID intermediate user who just upgraded from the late Xpress Pro to Media Composer 8. Question regarding import quality. Is there a virtually lossess import setting that will keep the image quality up but the space down. Have tried to look the differences between all the options. DNxHD... (read more)
    Posted to Avid DNxHD Forum (Forum) by SoncoChairman on Wed, Nov 11 2015
  • Aliasing/Raster problems from AE export

    I'll try and describe this as best I can. . . I've tried exporting both Quicktime animations and Tiff sequences from AE CS4 using a composition setting of 960x720 @ 59.94 fps. Checking the animations using Quicktime Player, they look fine (the animation is a simple push in on a Facebook page... (read more)
    Posted to Avid Media Composer - PC (Forum) by cadencefilm on Wed, Jan 19 2011
  • Import video problem

    Everytime I try to import a movie file or place an Avid FX input on a video, when I open Avid FX it only shows a still picture of the video and does not play the video itself. Then when I try to export it, only the still image shows and now the video. It is suppose to play the video in Avid FX like after... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by abulhaarith on Mon, Mar 24 2008
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller