Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • difficulty with applying multiple effects

    Hi, just some background info: I shoot with a decent sony 1080 60i HDV camcorder (also shoots CineFrame 24F), just recently custom built an unqualified PC specificaly for Avid Media Composer (Academic Version), and I'm having trouble applying multiple effects onto a single clip/track/segment. Since... (read more)
    Posted to Avid Media Composer - PC (Forum) by stuarthaight on Mon, Jun 30 2008
  • Insert a video track

    Ever built a few layers of effects and then, noticed that you need to ad a new layer of effect somewhere in the middle of your composite? Used to be you had to add the video layer on top and, in segment mode, drag the upper layers to the new tracks one at a time. Recently I discovered that Avid has made... (read more)
    Posted to Avid Community Tips (Forum) by BLKDOG on Mon, Jun 23 2008
  • Re: How to remove unwanted shadows?

    Nasty. I think Larry's suggestion is good - although you might want to try the 'lighten' mode in Paint Effect with feathering set to 2 or 3 (or whatever works). I just don't see that you've got enough wall to clone. The other option is to explain to the client that the shadow is a... (read more)
    Posted to Avid Media Composer - PC (Forum) by Chad on Tue, Jun 10 2008
  • White Glow removal

    I am editing a dance recital that was shot with a theatre style of lighting and everything with a lighter color glows and is blown out. It looks ok but i would like to make just a fine adjustment to pull the glow out of the video. Brightness and contrast aren't really doing exactly what i want. I... (read more)
    Posted to Avid Media Composer - PC (Forum) by styks1987 on Mon, Jun 9 2008
  • Re: CRAZY PIP Jitter!

    The solution is simple. Add another effect onto the PIP. For example ( since all avid types have that effect ) drag ( with alt ) the color correction effect ( under image ) onto your PIP. Don't adjust it, just render and it will do the trick. I usually add a timewarp (without adjustments) to solve... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by SoHo on Mon, Jun 2 2008
  • Re: Loading Photoshop file

    To keep your motion predictable in Pan & Zoom, make sure that your Path is set to Linear, and then use the 'Velocity' options to control how Pan & Zoom treats each keyframe. The Path setting applies globally to the whole effect, and the Velocity option can be set for each individual keyframe... (read more)
    Posted to Avid Media Composer - PC (Forum) by Chad on Mon, May 5 2008
  • Re: using resize effect to move images but motion is not smooth...

    [quote user="hamstertamer"] I couldn't figure out how to copy the resize effect template to my bin[/quote] When you have the Effects Editing box open, there's a little effect icon at top. After you apply your effect the first time, with all the settings the way you want, click on that... (read more)
    Posted to Avid Xpress Studio - PC (Forum) by Dreamer D on Sat, Apr 26 2008
  • render-on-the-fly

    I am unable to disable the render-on-the-fly option inside Avid. I think it's contributing to my editing lag, but I am out of ideas for turning it off. I tried to go into the "special" tab and un-check it but it is not allowing me. I am using Avid Express Pro without a mojo or any transcoding... (read more)
    Posted to Avid Xpress Pro - PC (Forum) by donellg on Wed, Mar 26 2008
Page 14 of 14 (138 items) « First ... < Previous 10 11 12 13 14

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller