Browse Forum Posts by Tags

Showing related tags and posts for the Avid Options Forum forum. See all tags in the site
  • Does Avid support capturing the data track in RGB 444?

    Can Avid do this? When I try to selet the data track in the capture tool it un-selects itself. If I force it to batch capture with a data track the data track does not come across. When I select the track (with the media offline) Avid give me this error: Cannot monitor data due to the following: Color... (read more)
    Posted to Avid Options Forum (Forum) by Apache4 on Mon, Nov 14 2016
  • Cannot Capture Anymore Via SDI

    Running Symphony 6.0.3 on a MacPro w/ Nitris DX Box/Fibre/Unity 5.1 Recently broke down system to accomodate some office construction...put everything back together and everything works fine...except capturing from tape via HDSDI. The audio can be captured, but when video is selected in the capture tool... (read more)
    Posted to Avid Options Forum (Forum) by Dave Lynch on Thu, Nov 1 2012
  • Capture Issues

    Okay - I'm using a sony hdv deck to capture footage. 1) Symphony sees, rolls the tape, controls the deck - but there is no image on the monitor nor is there sound. The footage is recorded on dvcam - HD 24p - can someone help with how to do the settings properly. - 2) I have some mini-dv dv25 resolution... (read more)
    Posted to Avid Options Forum (Forum) by Ted Faye on Mon, Aug 20 2012
  • Re: Kona 3/Symphony 6 Capture Problem

    Exact same problem here execpt with MC 6.0.1.1 also on Mac Pro 2008 with 10.7.4 and a Kona 3. Nvidia 8800GT gfx card. I have installed and uninstalled everything incuding the OS, MC, Kona drivers and the Avid component from AJA. Also the Capture tool is very sluggish and beahballs at every button click... (read more)
    Posted to Avid Options Forum (Forum) by Jeff Franklin on Fri, Jul 20 2012
  • Monitor Phase Error - can't capture HDV

    Connected a Sony HDV deck via Firewire 800 to my MacBook Pro. Attempting to Capture via Avid. I get this error message: Exception: AdmAnm: Monitor Phase Error - run while not armed I am able to capture through Final Cut Pro but would rather not have the extra step. (read more)
    Posted to Avid Options Forum (Forum) by rwhitlock on Wed, Jun 6 2012
  • Re: Batch Capture Problems with Symphony 5.5.3

    Hi! I'm working on 5.5.3 with Nitris Dx and I have tha same problem capturing 1:1 10bit with the batch capture function from a Sony DigitalBeta. If I try to capture in live mode 1:1 10bit not finding any problems. Batch capture works only in 1:1 8bit or with compressed formats. I'm downloading... (read more)
    Posted to Avid Options Forum (Forum) by valerio23 on Tue, Oct 25 2011
  • Capturing 1080p/30

    Is Nitris DX supposed to be able to ingest 1080p/30 via HD-SDI? I couldn't find any literature on it, Avid support says it can, but my experience suggests otherwise. The same 1080p/29.97 signal that looked good on a Panasonic BT-LH1700 brought up nothing in the Symphony, and I got consumer: timeout... (read more)
    Posted to Avid Options Forum (Forum) by DLpres on Tue, Nov 30 2010
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller