Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Relinked Sequence Crashes Avid

    Hey all, Strange issue that just popped up on a project when trying to open up a relinked sequence - it locks up Avid and eventually forces a crash. Workflow - RAW media is on an ISIS 5500 partition. AMA to the Raw media --transcode to DNx45--edit -- relink back to RAW for mixdowns. This is the first... (read more)
    Posted to Avid Media Composer - PC (Forum) by mnbkyle on Mon, Aug 14 2017
  • Licensing Problems

    HI All, I recently upgraded my subsciption to 8.8.5 and I was able to download and launch it on my laptop. However, not in my iMac i downloaded the dmg installed and launched and it says that the Device ID in license file doesn't match the machine's Device ID. Can I not run my avid subsciption... (read more)
    Posted to Avid Media Composer - Mac (Forum) by rominarey on Tue, Aug 8 2017
  • avid airspeed 5000 status is not responding

    Dears i need your help. sometimes avid airspeed 5000 status is not responding , by click on airspeed 5000 and restart application in airspeed monitor its not working still not responding and from management console browser restart Airspeed Main App nothing working !, so i need to restart the server to... (read more)
    Posted to Avid AirSpeed Developer Forum (Forum) by johan on Thu, Jul 20 2017
  • Airspeed status not responding

    Dears i need your help. sometimes avid airspeed 5000 status is not responding , by click on airspeed 5000 and restart application in airspeed monitor its not working still not responding and from management console browser restart Airspeed Main App nothing working !, so i need to restart the server to... (read more)
    Posted to Avid Unity / Workgroups / Local Storage (Forum) by johan on Thu, Jul 20 2017
  • offline media

    Dears, I have avid media composer 8.4.4 connected with interplay ingest , when i want to edit video , they show me media offline , and status of video green , but the video format XDCAM-HD 50mbps 1080i 50 circle is empty not black , the others video the black once media is ok and i can see it from sequance... (read more)
    Posted to Avid Media Composer - PC (Forum) by johan on Sat, Jul 1 2017
  • I know it's old but Gamma Shift

    Hi All, I'm trying to export my sequence into Squeeze so that I can make an x264 or mainconcept h264 but even when I export SAS there is a gamma shift when bring it in to Squeeze. I've tried exporting SAS, exporting as QT reference, mixing down the video to pro res then exporting SAS. Still no... (read more)
    Posted to Avid Media Composer - Mac (Forum) by rominarey on Fri, Jun 16 2017
  • Interplay users permission

    I have avid interplay server connected with avid airspeed 5500 4 channels , how i can give permissions for users in avid interplay to access for example channel 1 for playback ? i know airspeed management console has these settings but i need to know if interplay can also control permissions ? also any... (read more)
    Posted to Avid Interplay (Forum) by johan on Wed, Jun 7 2017
  • avid airspeed 5000

    hello Dears airspeed 5005 status is disabled in airspeed 5000 monitor , when i want to enable application its not working any idea ?? (read more)
    Posted to Broadcast Newsroom (Forum) by johan on Thu, Jun 1 2017
  • MC 6.0x

    Dear Folk if anybody have idea to perches Media Composer license version 6.0 Thanks Omar (read more)
    Posted to Get Started Fast (Forum) by omar.hus on Mon, May 8 2017
  • mc 8.8.1 download

    Hello! I want to go back to 8.8.1 from 8.8.2 but it's not on download site - only 8.8 is there. Is there anywhere else it can be found? Thank you. (read more)
    Posted to Avid Media Composer - Mac (Forum) by Pavid on Fri, Apr 21 2017
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller