Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - Mac forum. See all tags in the site
  • DV footage looks flat in Avid

    Hi, I've digitized some DV tapes into my new Avid Media Composer (Version 3.5.4) but the captured pictures look really flat. Compared to the footage in the camera viewer they look kind of milky and have much less contrast and colors. I don't have a separate monitor, just using the Avid window... (read more)
    Posted to Avid Media Composer - Mac (Forum) by gunsmoke on Mon, Oct 26 2009
  • deck issues

    I am attempting to use a Sony HDW F900 camera as a deck with my Avid system. For some reason when I connect the camera to the mojo, (going from HD-SDI out to SDI in) the mojo does not read the camera as a deck. When I click the "toggle source" button, the avid can recognize the camera, but... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Briannils on Thu, Jul 30 2009
  • Capturing from DVX100A No Deck control

    Hi Everyone, Well I'm using Avid Media Composer version 2.0 on a Mac Pro. I have a Panasonic DVX100A camera and I tried capturing but I couldn't get any deck control. I could capture without deck control but that's not what I was hoping to do. I couldn't find the device in the menu under... (read more)
    Posted to Avid Media Composer - Mac (Forum) by JoshuaHalifaxNS on Tue, Jul 29 2008
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller