Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Best Method for Audio Group Clips

    Hi all, first time actually posting here so I'll try to be as thorough as I can while trying to keep it brief. Currently editing an independent feature and have run into an interesting issue with the audio. The main sound mixer recorded all the audio inputs together into a single .wav file per take... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Jon Blaze on Fri, Aug 31 2018
  • OMF for post Audio

    Hello trying to export my audio sequence for post audio the mixer only works with OMF when I try to export in OMF I get this following error message: Audio is an AMA clip that cannot be exported as an OMF Export is cancelled. Why can I not export. Is it because we use an FS7 and I have to transcode my... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Agauth on Tue, Apr 10 2018
  • Re: Audio metadata not importing right

    Hi all, I'm having the same issue working with 6 channel Poly BWF files, generated in a Nagra VI recorder. If i Import them, Avid will only read BEXT metadata (and ignore iXML metadata) - and unfortunately there is not enough room in the BEXT header for all the track names, so no channel metadata... (read more)
    Posted to Avid Media Composer - Mac (Forum) by JesusPM on Tue, Dec 5 2017
  • Audio track disabled on Subclips

    Im an Assistant Editor on a feature cutting on Version 7 and I've come across this issue that I havan't seen before. When subclipping from my master rushes sequence I bring down the audio on all tracks except my mix tracks on 1,2 and 3 (8 tracks in total) If I bring down the audio to mute on... (read more)
    Posted to Film and 24p (Forum) by auseditassist on Wed, Apr 16 2014
  • Re: Exporting to XDCAM in Stereo

    Well actually I am Exporting to XDCAM Folder Structure mapped as a drive... I'm Quite new to Editing and exporting.. I am simply inserting a Stereo Track in my sequence and exporting that by right clicking on my sequence and Selecting export to device > XDCAM. By the way I am Using Media Composer... (read more)
    Posted to Avid Media Composer - PC (Forum) by neilnborg on Fri, Mar 28 2014
  • Media Composer 7 upgrade

    Hey I am trying to upgrade my student edition from MC 6 to MC 7 on my home computer. Now I have followed to the best I could the rather cofusing instructions which come as a read me file and have now got Avid Media Composer Interplay Edition 7 installed on my computer and activated. But when I go to... (read more)
    Posted to Avid Media Composer - PC (Forum) by Helpnxt on Wed, Oct 16 2013
  • Audio loss / drop out

    Added narration to sequence, changed the speed of the narration to 1.10 and then rendered it. After the render there where sudden drop outs in audio wave forms and sound mid sentence and then audio would work again fine. Why is the audio dropping out after the speed change? It doesn't happen all... (read more)
    Posted to Avid Media Composer - PC (Forum) by Dynacor on Wed, Sep 19 2012
  • Scrub by Audio Sample?

    Is there a way, in MC6, to advance through an audio track by audio sample, instead of by video frame? In Final Cut Pro, this is accomplished by holding Shift and scrubbing through the audio in the preview monitor. I would like to be able to do this in order to get a more accurate sync between audio and... (read more)
    Posted to Avid Media Composer - PC (Forum) by mjordan on Thu, Feb 23 2012
  • Proper Audio Level

    Hello, Please help me on some audio basics: 1. What is the optimal mixing level for a program/video? 2. If tone generated is on '0', should the mix not go over it? 3. What is the maximum peak allowed? Thanks! (read more)
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Wed, Sep 28 2011
  • Re: Going Snow and MC5, Any Final Words?

    Hello, It's about week two since the upgrade. Avid looks good and most of my apps. Now, one thing that bugs me is my SOUND/SYSTEM preference ! It keeps reseting everytime I shut down my system. I used to keep my sound output to line out in the old Lepoard. Now, Mac seem to forget it. I know this... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Mon, Jun 6 2011
Page 1 of 3 (24 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller