Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Need Help Relinking to AMA

    Hi, Everyone I'm wondering if anyone can help me with a relinking problem that came as a result of a workflow mistake. I was using an AMA to Avid DNxHD36 offline workflow, in which I linked to Apple Pro Res files via AMA. Then I duplicated the files to a new bin, trancoded the duplicates to DNxHD36... (read more)
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Thu, Mar 14 2013
  • Can't Online My Show, Because of AMA Linking Problems

    Hi there, I'm relatively new to Avid (about 2 years off and on) and the biggest problem I've had is with the AMA offline/online workflow. I can never seen to get it to work. Here's what I did.... A. I linked to Prores quicktime files via AMA. B. I transcoded to DNXHD 36 files, which gave... (read more)
    Posted to Get Started Fast (Forum) by S.Clements on Fri, Feb 8 2013
  • Relinking Help

    I am working on a film with a ton of footage that was originally linked to AMA. Over night we create a transcode bin to transcode the clips to DNxHD 175 X. I copy the clips from each scene(bin) and paste them into a new transcode bin. When I come in the next morning they are all transcoded. I then go... (read more)
    Posted to Avid Media Composer - PC (Forum) by gregory smith on Sat, Jul 16 2011
  • Relinking MXF back to AMA clips

    I am failing to relink my media back to it's original HiRes clips. My workflow for the project was as follows: Clips native Codec CinedeckHD. Imported into MC5 which transcoded the clips to my SD setting of 28:1 so I could edit smoothly over USB drive, the MXF files were put into the Avid Media Drive... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Anthony on Thu, Nov 11 2010
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller