Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Importing OMF from ProTools

    Hello again everyone, I'm having a little trouble getting an OMF file from FCP into Avid. I brought the file into Pro Tools and re-exported it with enforce Avid compatability selected. It makes a new OMF, along with a list of media files as "consolidate from source media" is the only option... (read more)
    Posted to Avid Xpress Pro - Mac (Forum) by sofi725 on Tue, Feb 24 2009
  • Assertion: Failed Mob

    I am having an issue with all three of my hard drives not being able to have their media read. The system will not recognize them due to a "DISK_ACCESS_DENIED" and then being unable to scan multiple files within the OMFI folders. The system state cannot be dumped, it will not quarantine unreadable... (read more)
    Posted to General Discussion & Off-Topic (Forum) by Mike Mickelson on Thu, Jan 29 2009
  • Can't relink or see media in media tool

    Googling and troubleshooting all day..got no where....and now, I hope this forum can help! A company I normally work for in house gave me a project on an external to do from home. They locked the harddrive (by mistake) so I transfered it over to a terabyte GRaid so I can read and write to the drive.... (read more)
    Posted to Avid Media Composer - Mac (Forum) by JMR on Tue, Jan 13 2009
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller