Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Re: Problem with XMLs

    Hey Etienne, I hate to drudge up old problems, while the workaround successfully worked for clients that use a GUI, we can't figure out a way to implement this on a system without the GUI... We have a farm that we'd like to handle this, but they don't even have graphics cards. Any ideas how... (read more)
    Posted to MetaFuze Forum (Forum) by Dave Drusky on Tue, Feb 14 2012
  • Red Workflow Rebatch Question

    Hey all, I'm working on a project, which was shot with the red and now we notice, that we have to reimport some shots. Some of the shots are too bright, so that some skies are just white, and we can't get any information out of it with the avid colorcorrection. later these shots will be corrected... (read more)
    Posted to Avid Media Composer - PC (Forum) by huunab on Tue, Nov 22 2011
  • DPX to MXF wrong color - Blue and Red Channels Inverted---Need Help

    Hi! I received files shot on a Phantom camera. They where converted in DPX format from a client. I'm using Avid MetaFuze to convert the media in MXF to edit in MC5.5. The RED and BLUE color channels are inverted. Can you help me? Thanks in advance P.S. Is the solution in MC5? Should I post this question... (read more)
    Posted to MetaFuze Forum (Forum) by birck on Thu, Jun 9 2011
  • Re: MetaFuze v1.2 Not Transcoding across all CPU cores

    Hello there, and thank you for your help, I'm using metafuze on my PC 8core whith the good spec for the machine and RED ONE camera rushes, and with an official avid version. I just wonder WHEN this Metafuze 1.3 or Metafuze 2 will show up and be released. I noticed several huge problems using it,... (read more)
    Posted to Film and 24p (Forum) by lovis on Mon, May 25 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller