Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Capture from HDV deck?

    I posted this problem on another forum and got no response, trying again. I have a Sony HDV deck connected via Firewire to a MacBook Pro. Trying to capture on Avid Symphony and I get this error message: Exception: AdmAnm: Monitor Phase Error - run while not armed I was able to capture through other software... (read more)
    Posted to Get Started Fast (Forum) by rwhitlock on Thu, Jun 7 2012
  • Batch Capture Problems with Symphony 5.5.3

    <Moderator's Note> I have split this off and given it it's own thread. Please do not post unrelated topics in existing threads. Thank you for your cooperation. Larry Rubin, Forum Moderator I am experiencing Batch Capture problems with Avid Symphony v5.5.3. I am unable to batch capture into... (read more)
    Posted to Avid Options Forum (Forum) by Twosheds on Mon, Aug 29 2011
  • Re: Best HDV Capture Setting

    Aw, really sad! That makes me think of really considering our future acquisition format. But I still have to deal with some dozen HDV tapes we've shot. I'm actually looking at the NXCAM. What would you sggest as the next better-than-HDV format? Thanks! (read more)
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Sat, Aug 14 2010
  • Exportar HDV en Avid xpress pro 5.6

    Hola mi nombre es Mauro y es la primera vez que utilizo el foro ya que tengo un problema IMPORTANTEE La cuestion es que estoy editando por primera vez un proyecto en HDV, grabado con una z1 y una z7. El problema viene cuando quiero exportar un reference, me di cuenta (en internet) y por el error de gop... (read more)
    Posted to Foro en Español (Forum) by mescalito on Thu, Dec 4 2008
  • HDV Playback issues

    Hello everyone: I have done some research about this problem but I haven´t found any reference to it in the forums. I am running MC on a laptop for quite a while, for the first time I am working on a HDV project. I had some problems with deck control while capturing the media but playback was... (read more)
    Posted to Avid Media Composer - PC (Forum) by jamdivo on Sat, Mar 29 2008
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller